Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

HOW TO STOP RUNNING IN "DOS MODE"


  • Please log in to reply
4 replies to this topic

#1 Mumay

Mumay

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:43 AM

Posted 26 March 2009 - 10:45 PM

pls people help me, how do i get my laptop out of "DOS MODE" and back to normal? i was trying to install a program ( u know, utorrent stuff) i got curious what " activation blocker.cmd" was so i clicked it then a "black window" opened it says " press anything to continue" so i pressed "enter" i think thats what started the problem. then i restarted my laptop but after i restarted it, i couldn't get to open any program anymore. everytime i try to open a program...say "windows media player" a notepad would popped up instead with loadz of stuff and on top of it it says "this program can not run in dos mode" pls pls pls help!!!!

* i was working offline when i did all these....
* tried to run MSCONFIG but same thing happens....notepad pops up
* tried to restore my laptop to a certain point but wouldn't work either...i couldn't open it

Edited by Mumay, 26 March 2009 - 11:01 PM.


BC AdBot (Login to Remove)

 


#2 o_rly

o_rly

  • Members
  • 193 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:An unclean desk
  • Local time:08:43 AM

Posted 27 March 2009 - 07:52 AM

:huh:

Have we learned our lesson about cracking the activation in windows?
Don't mind me, I'm just lurking.

#3 figgis41

figgis41

  • Members
  • 801 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Hull England
  • Local time:03:43 PM

Posted 27 March 2009 - 02:44 PM

hi,,, did you get your version of windows off utorrent aswell,,, ;)
Figgis,,,, LUFC

#4 Mumay

Mumay
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:43 AM

Posted 27 March 2009 - 09:12 PM

hi,,, did you get your version of windows off utorrent aswell,,, ;)




no i didn't. its the version my laptopo have.

*update*
i tried the "run"->"command prompt"->"exit"
->"win"
->"win.ini" nothing worked.
i even tried the "safe mode"->"run"->"msconfig" didn't work either....im running out of ideas on how to fix my laptop!!!

#5 figgis41

figgis41

  • Members
  • 801 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Hull England
  • Local time:03:43 PM

Posted 28 March 2009 - 04:12 AM

hi,,, do you have a recovery disc,,, if so boot from this and there are options in there,,, ie restore,,, boot to last known good set up,,, repair ,,etc,,
but if this was a genuine copy why are you trying to install an activation blocker using a torrented "activation blocker.cmd",,,, just a thought ;)
good bye.
Figgis,,,, LUFC




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users