Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless USB connector issues


  • Please log in to reply
No replies to this topic

#1 Squid dude

Squid dude

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:14 PM

Posted 26 March 2009 - 08:11 PM

I had purchased a Nintendo Wifi USB Connector. It was affordable (about 20$) and it allowed me to use wifi on my game systems. That plan is long gone with a new router and modem, along with a new vista... But my xp, which is connected wirelessly, has a terrible glitch (possibly a virus). I have tried to uninstall the glitched program many times, and have lost the install disc that i need to reinstall and eventually delete it. I have deleted all files connected to it and need it gone. This is the glitched box.

Attached Files



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users