Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Explorer 8


  • Please log in to reply
7 replies to this topic

#1 Toddsg27

Toddsg27

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:10:10 PM

Posted 25 March 2009 - 06:01 PM

:thumbsup: Help! I just downloaded IE 8 the other day. Seems a little faster( I have an old computer), but when I go to pogo.com(the site I am on most often), I get message saying that IE has to close because it has encountered a problem. With IE 8, it tries to reconnect to the website about 5 times, but with no luck. So far, I've only had this problem on pogo.com. Any suggestions? If problem can't be resolved, I'll have to go back to IE 7.

Thanks

BC AdBot (Login to Remove)

 


#2 pcs1955

pcs1955

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:10 PM

Posted 28 March 2009 - 07:27 PM

My mom is having the exact same problem. I reloaded the original windows xp disk and did a repair job which reinstalled IE 7 but she still can't get to Pogo, receiving the IE has encountered a problem.... and, Poof, it's gone. We finally got her back online but Pogo is still a no-go...what now???

#3 Toddsg27

Toddsg27
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:10:10 PM

Posted 28 March 2009 - 07:48 PM

I have been able to get on to pogo.com. When the page loads, keep clicking the red stop X, next to the refresh button. It may take doing this a few times, but then you should be able to log on. It's painstaking, but you eventually will get on to the site.

#4 Romeo29

Romeo29

    Learning To Bleep


  • Members
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:10:10 PM

Posted 28 March 2009 - 08:55 PM

I just checked pogo.com with IE8. No problems at all.

You can try clicking the compatibility button, (it looks like a "broken document") just right to the location field and left to refresh button.

#5 pcs1955

pcs1955

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:10 PM

Posted 29 March 2009 - 03:35 PM

It seems to be a sporadic problem. She got on once today, then couldn't get back on, then got on again. If I believe what I read, it could be a problem with a .dll, the script debugging, Java applets...in other words, Who Knows?! I told her how to turn off script debugging. I already used her Windows install disk to run a repair. That, at least, got her back on the Internet. We'll just keep an eye on it after she tries the script debugging thing and see what happens, I guess. Thanks for the input! :thumbsup:

#6 jscatam1128

jscatam1128

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:09:10 PM

Posted 01 April 2009 - 06:19 AM

Out of curiosity I tried to get on Pogo.com and I had the same problem.
I am running XP Pro with svc pack 3 installed and has the same error where the browser crashed and recovered several time before I gave up.
I also encountered the same problem when I tried to access USA Today's website.

#7 Romeo29

Romeo29

    Learning To Bleep


  • Members
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:10:10 PM

Posted 02 April 2009 - 09:52 PM

I checked USAToday.com and its working fine too on IE8.

I formatted last month and installed XP SP3 and then installed IE8 straight + all latest updates. Maybe if you install IE8 over IE7 or IE8 beta then the problem arises (just guessing).

#8 KonamiYoto

KonamiYoto

  • Members
  • 86 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:10 PM

Posted 02 April 2009 - 11:26 PM

Pogo isn't exactly compatible with IE8. Seems like something may be wrong with the script.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users