Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Slow web browsing problem


  • Please log in to reply
1 reply to this topic

#1 BigWilly1987

BigWilly1987

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:54 AM

Posted 13 June 2005 - 08:13 AM

Hi

I have Wanadoo UK 1mb broadband with a 6gb download limit. The problem is with my web browsing (i use firefox), which has gone tediously slow from the super-fast i experienced when i first got broadband. I moved to firefox from IE because it is simply better but now it is going really slow at loading pages, mostly pictures which sometimes don't even appear. The strange thing is my download speed from web sites are still fast (on average about 110kb/s!!) and even limewire is fast. It definatley is not firefox that is the problem as i have switched between IE and even Opera and they are slow too. I run on a Athlon 3200xp+, 512mb Ram, Geforce 128mb Graphics card. I also use Zone alarm but the problem was there when i used sygate aswell!

Thanks

BC AdBot (Login to Remove)

 


m

#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:01:54 AM

Posted 13 June 2005 - 02:42 PM

Have you tried clearing your internet Cookies/Files/History lately?
IE / Tools / Internet Options
Click Delete Cookies / OK
Click Delete Files / put a check in "Delete All Offline Content" / OK
Click Clear History / Yes

Have you cleared your History/Cache in Firefox lately?
Firefox / Tools / Options / Privacy
Click Clear on History and Cache

You might also want to check out this topic on speeding up Firefox by pipelining:
Firefox Web Browser - Pipelining

Edited by tg1911, 13 June 2005 - 02:47 PM.

MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users