Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook Express-can receive but not send


  • Please log in to reply
2 replies to this topic

#1 what the hell!

what the hell!

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:west coast of Ireland
  • Local time:04:45 PM

Posted 25 March 2009 - 03:55 PM

Hi,
I have Windows XP HE SP3. Firewall is Zone Alarm free version, and AVG antivirus free version. I use Outlook Express version 6. My E-mail account is with Ireland Online( BT owned). I also use Mozilla Firefox.Have had no problem for last year using Express until yesterday when I get the following error message when i try to send:
The connection to the server has failed. Account: 'Ray IOL', Server: 'mail.iol.ie', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E
It will however receive mail. I am able to receive and send OK if I use the web mail. I have tried shutting down my firewall and antivirus progs but no use. Have double checked the connection settings which are correct. Tried disconnecting router and restarting computer, deleting outbox folder for Express in docs and settings and restarting Express. No use. Tried installing Mozilla Thunderbird and get same problem as well as using Internet Explorer as default browser. Done virus check and spyware checks using Malwarebytes, Spybot and Superantispyware free. Nothing found. Help please- wife is getting annoyed with time spent on here.

I am now aware this is a problem with the E-mail server BT(Ireland Online) because I have just created a gmail account and managed to send and receive to that account using Mozilla Firebird. Still can't send to IOL though or understand why.

Edited by what the hell!, 26 March 2009 - 05:57 AM.


BC AdBot (Login to Remove)

 


#2 Tomyx

Tomyx

  • Banned
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:45 AM

Posted 05 June 2009 - 09:26 AM

Hello,

It seems that the problem is with the "Sent Items" folder. Outlook Express just cannot move the message from "Outbox" to "Sent Items". If the "Sent Items" folder does not contain important messages, just delete it. To do it, close Outlook Express and delete the "Sent Items.dbx" file. To find where your DBX files are stored, go to "Tools" >> "Options" >> "Maintenance" >> "Store Folder" in the Outlook Express menu and see where Outlook Express is keeping its data files. Next time Outlook Express starts the folder will be created again. If the folder contains important messages, use [remove spam link] to extract them and then recreate the "Sent Items" folder as described above and import the extracted messages to it.

Use a file recovery program - Several free ones recommended here
http://www.bleepingcomputer.com/forums/topic3616.html

Edited by garmanma, 24 August 2009 - 12:14 PM.


#3 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:10:45 AM

Posted 05 June 2009 - 04:45 PM

See if anything here http://www.awebhosting.com/help/outlook_ex.../errors.html#e4
helps you. Scroll down to the Errors 0x800CCC0D, 0x800CCC0E and 0x800CCC0F section. In your case, you need to read For outgoing mail server (port 25) in the above section.

The problem has nothing to do with Sent items or the Outbox.
It's either a port issue caused by your ISP (blocking port 25) or a firewall issue-You have a firewall application that is blocking Outlook Express or the ports that is uses. Since shutting down your firewall did not work, I suspect it's something with the ISP.

If it is ISP related, you'll have to contact them to find out how to resolve the situation.

Edited by Queen-Evie, 05 June 2009 - 04:47 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users