Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Glitch


  • Please log in to reply
5 replies to this topic

#1 Philip Brampton

Philip Brampton

  • Members
  • 372 posts
  • OFFLINE
  •  
  • Local time:03:26 PM

Posted 25 March 2009 - 12:21 PM

I have just lost both my optical drives
My computer was running fine yesterday but this Morning it would not detect drives D+E.
The problem is not the drives because in my computer i have two hard drives.One running Windows 7(Trial)which has the problem, the other running XP.
When i switch to XP the optical drives are detected and work perfectly.
i just wondered if any body else has come across this problem
Must be a problem in the disc drive control,i think.
Regards

BC AdBot (Login to Remove)

 


#2 Philip Brampton

Philip Brampton
  • Topic Starter

  • Members
  • 372 posts
  • OFFLINE
  •  
  • Local time:03:26 PM

Posted 25 March 2009 - 02:21 PM

Problem resolved------System Restore.
The problem was caused by trying to load photoShop Elements 5.It did load but did not work correctly so i uninstalled.
Ever since no D+E drives.
All very strange.

#3 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:03:26 PM

Posted 25 March 2009 - 04:12 PM

I wonder if it's the Upper and Lower filters thing that caused it. Haven't heard of it with Win7 yet, but it's possible if the registry is similar in those areas (which it's likely to be).
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#4 Philip Brampton

Philip Brampton
  • Topic Starter

  • Members
  • 372 posts
  • OFFLINE
  •  
  • Local time:03:26 PM

Posted 25 March 2009 - 04:31 PM

Do please tell me what are upper and lower filters.
i have never come across it before.
I installed PhotoShop using compatibility mode.The performance was not what i wanted so i uninstalled.
The next thing i knew was that D+E had vanished although they were still listed in the bios so i used system restore and was able to recover
Another thing i don't understand is having run system restore the hard drive used space has gone up by 2 gb.
Any thoughts
Thanks

#5 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:03:26 PM

Posted 26 March 2009 - 07:10 AM

I haven't looked to see (just a sec, I'll go look now...)

OK, here's the link for XP and Vista: http://support.microsoft.com/kb/314060
My Win7 system registry looks similar to my Vista registry at the same location. Be careful to select the right key tho, as I got lost among the 24 similar keys in that location (HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318})

So, I'd suspect the same sort of issues that have caused this in Vista can cause this in Win7. I'm not familiar with the PhotoShop software, so I don't know if it's inserts filters in that location. A test would be to install the software again and see if the behavior repeats itself.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#6 Philip Brampton

Philip Brampton
  • Topic Starter

  • Members
  • 372 posts
  • OFFLINE
  •  
  • Local time:03:26 PM

Posted 26 March 2009 - 07:45 AM

Very interesting.
Thanks.
I not really a lover of photoShop Elements.I just wanted to try and see if it worked with W7.
Windows Photo gallery serves my needs very well.
Regards




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users