Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

IE problem with RSS feeds/multiple tabs to load sites needed


  • Please log in to reply
11 replies to this topic

#1 antman84

antman84

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:05:07 AM

Posted 24 March 2009 - 11:51 PM

Hi folks I have 2 very odd problems that i have been trying to figure out myself for the LONGEST time. I usually don't post up on a help forum because i can solve the issue myself as i am an advanced user. Here are the problems

1. RSS feeds. I have about 30 or so that i have set to check every 15 min. They do not check every 15 min anymore. i tried to back them up then re-add them all through an import. it has not fixed the problem. if i run a manual update it will update fine. i think problem 2 has to do with this one.

2. when browsing the web (i used ie8 used ie7 before and had the same 2 problems) if i use my 3rd mouse button to open a tab or if i manually open another tab (or even another browser session) and type an address theres about a 50/50 chance the site will never load. it will say waiting for "232.32.32.32" or what ever the ip is, but it will never load the page. what i noticed is if i open multiple tabs with this address one of them will finally load up fine.

Where to start?

Edited by antman84, 25 March 2009 - 02:05 PM.


BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:05:07 AM

Posted 25 March 2009 - 01:21 PM

I don't know the answer, but I'll bump your post with the reminder that IE 8 is still BETA
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 antman84

antman84
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:05:07 AM

Posted 25 March 2009 - 02:01 PM

it actually went live a few days ago. the 19th i believe.

#4 freelancer88

freelancer88

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:04:07 AM

Posted 25 March 2009 - 04:14 PM

Whats your Agrigator?

I know you're out there, I can feel you now. I know that you're afraid. You're afraid of us. You're afraid of change. I don't know the future. I didn't come here to tell you how this is going to end. I came here to tell you how it's going to begin. I'm going to hang up this phone, and then I'm going to show these people what you don't want them to see. I'm going to show them a world ... without you. A world without rules and controls, without borders or boundaries. A world where anything is possible. Where we go from there is a choice I leave to you.


#5 antman84

antman84
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:05:07 AM

Posted 26 March 2009 - 08:56 AM

my what? i have no idea what that means.

#6 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:04:07 AM

Posted 26 March 2009 - 10:29 AM

He wants to know what you're using for RSS feeds. The spelling is "aggregator".

#7 antman84

antman84
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:05:07 AM

Posted 26 March 2009 - 07:46 PM

i am using ie8 to read the rss feeds

#8 antman84

antman84
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:05:07 AM

Posted 28 March 2009 - 03:11 PM

bump

#9 antman84

antman84
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:05:07 AM

Posted 29 March 2009 - 08:50 PM

help plz? could it have something to do with ip stacks?

#10 antman84

antman84
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:05:07 AM

Posted 31 March 2009 - 10:12 PM

????

#11 antman84

antman84
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:05:07 AM

Posted 09 April 2009 - 10:39 PM

???????????

I have also found when i pull the favorite/rss menu down the computer almost locks up and the mouse goes very choppy for about 5 seconds..

Edited by antman84, 09 April 2009 - 10:40 PM.


#12 antman84

antman84
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:05:07 AM

Posted 18 April 2009 - 04:42 PM

??????????????




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users