Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unwanted Windows login window at startup


  • Please log in to reply
4 replies to this topic

#1 Krtalaz91

Krtalaz91

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:05:11 AM

Posted 24 March 2009 - 07:11 PM

Hello,

I've had this problem for a pretty long time now. I've been helped on this site before and have gotten my whole system pretty much debugged and cleaned, however, whenever I turn my computer on and it boots up, I get a Windows login window. I do not need to type in a password or anything. I usually just hit enter or click ok and I am logged into my desktop. I never changed any user settings to get this login window, and i have gone to the settings to see if there is anything I could do to change this, but I haven't seen anything. I am wondering if this is a trojan or some other kind of malware and how I could fix this problem. I have done malwarebytes' quick scan, avg virus scan, and spybot scans in the past, and none have found this problem. If it is a trojan it must really be masked well somehow. Just wondering if anyone else has had this and how I can fix it.

--Thanks in advance

Edit: Moved topic from Windows Startup Programs Database to the more appropriate forum, assuming from prior posts this is an XP machine :thumbsup: . ~ Animal

BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:11 PM

Posted 24 March 2009 - 08:43 PM

For Windows to automatically log on a user account during the startup process, the following must be met:

- The Welcome screen must be available
- Guest account access must be turned off
- There must be only one user account on the computer
- The user account must not have a password

To make the Welcome screen available:

1. Click Start, click Control Panel, and then double-click User Accounts.
2. Click "Change the way users log on or off".
3. Click to select the "Use the Welcome screen for fast and easy logon" check box.
4. Click OK.

To turn off Guest account access:

1. Click Start, click Control Panel, and then double-click User Accounts.
2. Click the Guest account.
3. Click "Turn off Guest access".

To remove the password from the user account:

1. Click Start, click Control Panel, and then double-click User Accounts.
2. Click the user account.
3. Click "Remove my password".
4. Type the password in the "Type your current password" box, and then click Remove Password.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#3 Romeo29

Romeo29

    Learning To Bleep


  • Members
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:05:11 AM

Posted 24 March 2009 - 08:47 PM

You dont need to type password because possibly you are using blank password.

To change your password:
Press Ctrl-Alt-Del. In the coming dialog. Click Change Password.

To Autologon in your computer:
Method 1:
1. Open Start Menu > Run and type control userpasswords2 and press Enter
2. Select the user you want to be auto-logged as bypassing the login screen.
3. Un-check the "Users must enter a username and password to use this computer."
4. Click OK
5. It will ask for that user's password, supply and press OK. If you are using a blank password, just click OK.
6. Done.

Method 2:
Download Autologon from http://technet.microsoft.com/en-us/sysinte...s/bb963905.aspx and use it.

Edited by Romeo29, 24 March 2009 - 08:51 PM.


#4 Krtalaz91

Krtalaz91
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:05:11 AM

Posted 28 March 2009 - 01:09 PM

Thanks! the run command for the passwords seemed to work. Hopefully that solved the issues I was having.

#5 Romeo29

Romeo29

    Learning To Bleep


  • Members
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:05:11 AM

Posted 28 March 2009 - 01:21 PM

You're welcome :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users