Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

TrueCrypt


  • Please log in to reply
1 reply to this topic

#1 damdempsel

damdempsel

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:01:31 AM

Posted 24 March 2009 - 05:59 PM

I downloaded and installed TrueCrypt for Windows XP. I created a volume file. I went to go mount it but in the list of drives there wasn't a C:. Since my local disk is C: and its not in the list I can't mount the file. Is there a way you can add a drive to the list?

BC AdBot (Login to Remove)

 


#2 BlackSpyder

BlackSpyder

    Bleeping Big Rig


  • BC Advisor
  • 2,456 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Huddleston, VA USA (Home Sweet Home)
  • Local time:02:31 AM

Posted 25 March 2009 - 04:56 PM

The way TrueCrypt works is it creates a file and then opens it as a drive. C was not an option because C was already in use by the Hard Dive. try choosing L,M, or N (Least likely drive letters to be used by your computer) it should open the file for you and mount it as a Drive in the My Computer window.

Posted Image







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users