Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

New Dell Inspiron 530s - No Internet


  • Please log in to reply
2 replies to this topic

#1 pilot1226

pilot1226

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:40 PM

Posted 24 March 2009 - 04:14 PM

Hi All,

Helped my mom shop for a new computer since the motherboard on her old one finally bit it... We finally came to a conclusion that for her needs, the Dell Inspiron 530s would be the way to go. It came preloaded with Windows Vista Home Basic, and I chose intentionally not to have the trial of McAfee pre-installed from the factory.

The internet won't work. But, it's kind of intermittent. See, I'll open up MSIE 7 which came preloaded, and it'll default to the MSN home page... Eventually, it'll pop up with a "Timed Out" message, and if you hit refresh, it'll actually load up the next time. Continue this ad infinitum for any website that you wish to go to and you understand my frustration.

I personally am a big fan of Firefox and Chrome, so during the "up" time of the internet, I managed to download both of them. I've noticed the same errors with all browsers, though, you time out or get a "no response" message from server, mash the refresh key once or twice, and it eventually comes up. E-Mail is the same way, hit or miss via Windows Mail.

ISP: Comcast (Cable) via Arris combination Data/Voice Modem
OS: Windows Vista Home Basic
Routers: None. Direct link from ethernet port on PC to modem.

So, here's what I've done so far:
1. Opened Command Prompt as Administrator. I am getting the IP address assigned via the Comcast Servers (69.xx.xxx.xx) with the gateway address of the modem being 69.xx.xxx.1 - so I'm not getting the Zero Config address.

2. Attempted ipconfig /release followed by ipconfig /renew, then ipconfig /flushdns and /registerdns

3. Attempted to turn off Windows Firewall after restart. No luck.

4. Ran a ping test of www.google.com -n 50 with results indicating 50% packet loss.

5. Connected second computer which operated properly.

At this point I think we've determined the issue is with the Dell computer itself. I don't think it's defective but I do think there's a setting or two that needs to be tweaked. I did try to disable the IPv6 but that didn't seem to have any effect.

Do you have any other suggestions? Dell technical support keeps telling me that it's a problem with the ISP, and Comcast keeps saying it's Dell's fault. I tried to do a conference call with both of them but it ended up being a shouting match between them.

Thanks!
Pilot

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:09:40 PM

Posted 24 March 2009 - 04:25 PM

Did the second computer have Vista or another OS? If it's another OS, it could still be a compatibility issue between Vista and the modem.
If it's Vista on the second computer, then it's a problem within the new one.

If you think it's a compatibility problem like I mentioned above, try disabling the DHCP Broadcast Flag using the Microsoft article: http://support.microsoft.com/default.aspx/kb/928233

PS - don't forget the step about backing up the Registry. It's very important if you happen to mistype while editing the registry.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 pilot1226

pilot1226
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:40 PM

Posted 02 April 2009 - 11:18 AM

Hi, thanks for your response. Sorry for the delay in mine. I'd actually posted on a few websites and I wanted to follow up with any new developments.

You're right, the older computer was running Windows XP Professional, and I did read that link that you sent regarding the broadcast flag - I will try that later, if I'm up to the challenge.

Well, let me give you an image of the network. There's the cable modem, which is an Arris combination Voice/Data Cable Modem supplied by Comcast Cable, connected directly into the ethernet port on the back of the Dell Inspiron 530s.

Running several ping tests and packet loss tests, my loss was above 40%. Comcast sent a technician out, but they said the modem was fine, and that the problem is with the computer itself.

I called Dell again that night, and they had me do a system restore and it restored it to the factory settings. Still no joy.

So, I was getting pretty angry at this point at both companies pointing the finger at each other. Although I was using only one computer right now, I decided to put the wireless router back into the network. For reference, it's a Vonage Motorola VT2442 VoIP/Wireless Router. I no longer have Vonage phone service, but I did purchase the router so I figured I'd continue using it.

What do you know. A quick powercycle of all attached devices, and the internet works. This makes me extremely angry at both Dell and Comcast for the blame game, but even moreso at Comcast because it proves that something's not right between the modem and the computer connection - and the computer itself is working fine.

At first I thought it was the MAC address not being recognized from the new ethernet card, or possibly that it was "locking on" to the previous MAC address of the router, but when I powercycled the modem, I was sure to remove the battery from the bottom as well, since many Voice/Data modems have a battery backup for 911 calls, etc.

Called Comcast and asked them if they could release the MAC from the modem because it's not recognizing the MAC of the new computer or something along those lines (Hardware MAC filtering) or to register the new computer MAC, and they said they weren't sure what to do for something like that.

I requested the call to be elevated to a higher level of support or to a supervisor and got the ol' "my supervisor will tell you the same thing I did" speech for a good 10 or 15 minutes.

I eventually gave up, the agent wore me down. The best part was when they asked me to stay on the line for a survey, and for once I was more than happy to. At the end of the automated portion of the survey, I was allowed to add any "comments" I'd like, and mentioned that after being a cable TV customer for 25 years, and a high-speed internet customer for over 12 years (@Home!) I would be actively pursuing changing my services to Verizon FIOS.

Muhaha.

I'll try that DHCP broadcast thing you mentioned above, after I backup my registry. Unless anyone has any other suggestions on what I can do on my end I'd prefer to go without dealing with those knuckleheads again. But, if it's convoluted and complicated, I'll just leave the router in and turn off the antenna so my neighbors can't mooch.

Thanks again for your help. I'll post again after I try changing the Broadcast Flag.

Edited by pilot1226, 02 April 2009 - 11:20 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users