Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

FLASH problems


  • Please log in to reply
2 replies to this topic

#1 dino2000

dino2000

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:25 AM

Posted 24 March 2009 - 08:33 AM

im currently using IE8 and i everytime i come to a website that uses flash i get a notice that says i must install the latest FLASH, i currently have FLASH 10 installed, why am i getting these messages? can anyone help? thanks

BC AdBot (Login to Remove)

 


#2 Monty007

Monty007

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:06:55 PM

Posted 25 March 2009 - 01:06 AM

Hi, have you tried uninstalling flash and downloading the new version? Have you tried another webrowser? IE 8 is still only Beta.
MCP
MSDST

#3 o_rly

o_rly

  • Members
  • 193 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:An unclean desk
  • Local time:03:25 AM

Posted 25 March 2009 - 06:20 PM

Actually, IE 8 is final.
Don't mind me, I'm just lurking.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users