Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Laptop Touch Pad/External Mouse


  • Please log in to reply
3 replies to this topic

#1 ignatzthecat

ignatzthecat

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:California
  • Local time:01:23 PM

Posted 23 March 2009 - 06:30 PM

Computer: Gateway M675 Laptop
Operating System: Windows XP Professional 5.1.2600 SP3
Problem:
Recently had new hard drive installed. Older system was Windows XP2000 SP1
With new hardrive not able to "disable" touch pad operation; "enable" external mouse.
In the old system you could go into "Control Panel" and disable the touch pad and enable an external mouse.
I can't seem to do it with the new system.
The mouse icon shows but no way to enable.
I write lots in Word and the touch pad is literally driving me nuts!!
I'm trying to avoid packing up the computer and shipping to IT people.

ignatzthecat
Somewhere in the California Sierras

BC AdBot (Login to Remove)

 


#2 o_rly

o_rly

  • Members
  • 193 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:An unclean desk
  • Local time:12:23 PM

Posted 23 March 2009 - 08:00 PM

(On my laptop) Fn+F7 disables touchpad, so maybe your laptop has an "F" key for that...
Don't mind me, I'm just lurking.

#3 funnytim

funnytim

  • Members
  • 624 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:11:23 AM

Posted 24 March 2009 - 01:54 AM

You should be able to disable the touchpad in your system BIOS.

Or I believe you may be able to go into the Device Manager to disable the touchpad that way.

Or try http://www.technade.com/2007/05/how-to-dis...-in-laptop.html , but I think that's what you've been trying already.

#4 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:02:23 PM

Posted 24 March 2009 - 10:48 AM

Maybe try reinstalling the driver?

http://support.gateway.com/support/drivers...&type=10105
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users