Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Need Help with Media Player


  • Please log in to reply
2 replies to this topic

#1 GodzApostle

GodzApostle

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Canada
  • Local time:03:48 PM

Posted 23 March 2009 - 06:08 PM

Hi,
i need some help with my media player version 10. every time i press the left ctrl key on my keyboard, media player opens up and i dont know why, because the only key i am pressing is "ctrl". im not sure if i have a virus but i have run superantispyware professional, norton 360 v2.0 and malwarebytes pro (all updated with the latest definitions) and they cant seem to find anything malicious in my computer. i've even ran malwarebytes pro in safe mode with all restore points deleted and the internet turned off. but this problem still persists.
help would be much appreciated.
thnx.

BC AdBot (Login to Remove)

 


#2 o_rly

o_rly

  • Members
  • 193 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:An unclean desk
  • Local time:01:48 PM

Posted 23 March 2009 - 07:39 PM

You are going to be surprised, but (probably) your "P" key is stuck. Press your "P" key rapidly for a few seconds and try again.

Edited by o_rly, 23 March 2009 - 07:57 PM.

Don't mind me, I'm just lurking.

#3 GodzApostle

GodzApostle
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Canada
  • Local time:03:48 PM

Posted 23 March 2009 - 08:18 PM

i did what u suggested but the problem persists and now i have realized that many other keys are acting up and some aren't even working. maybe i have a defective keyboard, im not sure but thanks for your help.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users