Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Adobe Flash Player & Vista ain't getting along


  • Please log in to reply
No replies to this topic

#1 gjhutch

gjhutch

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Fort Worth, TX
  • Local time:07:03 PM

Posted 23 March 2009 - 11:46 AM

Using IE7, my Acer laptop (Vista) has run great with no problems for over a year now then all of a sudden no flash player. Tried the uninstalls and installs with and without the administrator run. No change. I have Firefox on it and no problems with Flash.
Also (With IE7) I noticed the drop down suggestions that open when typing in Google have stopped and sometime when I type a search subject in Google it opens up another window and sometimes it uses the same window. I don't get the gold bar for active x anymore either. I also noticed when I click on About Internet Explorer the box that pops up doesn't have the Version, Cipher Strength or Product ID anymore. If this is the wrong Forum let me know and I will post accordingly.

Edited by gjhutch, 23 March 2009 - 03:35 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users