Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ATI All-In-Wonder TV Display


  • Please log in to reply
5 replies to this topic

#1 joebeaven

joebeaven

  • Members
  • 422 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:05:10 PM

Posted 23 March 2009 - 09:49 AM

Hi,

I'm using Windows XP Pro and I recently purchased an ATI All-In-Wonder graphics card.

Here's a list of my hardware:

Processor - Intel E4400 Core2 Duo 2.0GHz, 800MHz FSB, 2MB Cache, Dual Core. 64bit Processor Extension Socket: 775
Motherboard - ASUS P5N-E SLI
Graphics Card - ATI All-In-Wonder 2006 PCI Express Edition Powered By Radeon X1300
Hard Drive 1 - Hitachi 320GB
Hard Drive 2 - Western Digital 500GB
Hard Drive 3 - Seagate Barracuda 500GB
Hard Drive 4 - Seagate Barracuda 500GB
DVD Drive - Optiarc DVD+-R/RW/RAM 18x SATA BL OEM AD-7170S
RAM - Kingston 2GB PC2-5300 DDR 667 240Pin
Floppy Drive - Alps Electric
Monitor - Dell E153FPf 15" Flatscreen

I installed the graphics card and software OK, but I'm unable to get the display to appear on my TV. When I go to Catalyst Control Center (Advanced) => Display Manager => Display Propterties, I can see my monitor under "Main" and my TV under "Attached displays currently disabled", but I can't seem to get the display to appear on the TV. If I click on the number 2 display, I get a message box asking if I want to enable the TV display, but if I click OK it just goes back to disabled again.

The instructions say to enable to TV by going to Control Panel => Display => Settings => Advanced and clicking the ATI displays tab, but there is no ATI displays tab, just a button that opens Catalyst Control Center.

My TV is a Philips with an S-Video input and two audio inputs. These relate to EXT2 on my TV, but when I go to EXT2, it's blank.

Please can someone suggest what I can do to get my display to appear on my TV?

Thanks,
Joe

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,107 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:10 AM

Posted 23 March 2009 - 10:41 AM

I would try reinstalling the ATI software.

Have you checked Device Manager for indications of problems or missing drivers?

Louis

#3 fairjoeblue

fairjoeblue

  • Members
  • 1,594 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:11:10 AM

Posted 23 March 2009 - 01:12 PM

Turn the computer off
Turn the TV on & set it to "auxiliary"
[iy you put it on channel 2 & go down one more it will probably be on auxiliary]
Turn the computer on & let it start completely
Right click anywhere on the desktop there isn't a icon
On the menu that appears click on Properties
When the video properties appears click on the Settings tab
Click on the #2 monitod
Put a checkmark in the box by Extend my Windows desktop to this monitor
click apply

Since you have a "All In Wonder" video card you will have to have a tv cable attached to it to use the tv function.
Hooking a computer tv tuner card to a tv to watch tv is kind of silly BUT a tv works great for watching movies off of your computer !
From what I've seen tv's make pretty crummy monitors though.

I have this one hooked to a tv just to watch movies.

I have a unit in another room with a TV Tuner card & a tv cable hooked to it so I can watch TV on the computer mointor without having a tv in the room.
OCZ StealthXstream 700W,Gigabyte GA-EP45-UD3R , E8500, Arctic Freezer Pro 7, 3GB G.Skill PC8500,Gigabyte Radeon HD 4850 OC [1GB ], Seagate 250GB SATA II X2 in RAID 0, Samsung SATA DVD burner.

#4 joebeaven

joebeaven
  • Topic Starter

  • Members
  • 422 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:05:10 PM

Posted 23 March 2009 - 03:37 PM

hamluis - Device Manager doesn't indicate any problems. I reinstalled the software but it didn't help.

fairjoeblue - I followed your instructions, but it still doesn't work. When I clicked the "Extend my Windows desktop onto this monitor" box and clicked Apply, the screen went black for a couple of seconds and when it came back the box was unchecked again. Nothing appeared on the television. It was on EXT2 which is the correct channel for the connection I'm using on the back of the TV.

Thank you for your help. Do you have any other suggestions?

#5 fairjoeblue

fairjoeblue

  • Members
  • 1,594 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:11:10 AM

Posted 23 March 2009 - 04:35 PM

What kind of cable are you using to connect the video card to the TV ?

I have tried the "multi-pin" cable with several ATI cards & haven't got one to work yet !
The way I have mine hooked up is with the little yellow adapyer & a S video cable.
The problem with that is my sound comes from the computer speakers, which isn't a real problem for me.

The situation you describe sounds like you have no signal going from the video card to the TV .
OCZ StealthXstream 700W,Gigabyte GA-EP45-UD3R , E8500, Arctic Freezer Pro 7, 3GB G.Skill PC8500,Gigabyte Radeon HD 4850 OC [1GB ], Seagate 250GB SATA II X2 in RAID 0, Samsung SATA DVD burner.

#6 joebeaven

joebeaven
  • Topic Starter

  • Members
  • 422 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:05:10 PM

Posted 24 March 2009 - 02:25 AM

Is the "multi-pin" cable the purple one? I have been using that. I've just tried with a scart cable and the same thing happens.

Edited by joebeaven, 24 March 2009 - 03:16 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users