Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Microsoft Word 2002 problem


  • Please log in to reply
2 replies to this topic

#1 -KiKi-

-KiKi-

  • Members
  • 162 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:09:19 PM

Posted 22 March 2009 - 09:55 PM

I've been having this problem for a little while now. When it first occurred, I didn't think it was much of a big deal. I just assumed that it was a temporary problem and that it would eventually go away. Unfortunately, the problem hasn't gone away yet. It keeps occurring. It doesn't occur everyday, but it occurs every few days or so.

Here's the problem: Sometimes, when I open Microsoft Word, it won't open. A box pops up telling me that the feature I am trying to use requires me to install it with my Microsoft Word installation CD. So whenever this problem occurs, I have to go get the Word CD and insert it into the CD-ROM drive and it installs whatever "feature" it says that needs to be used.

I'm not sure what's causing this problem, but it is very annoying. I upgraded to Office XP SP3 and I also used the "Detect and Repair" feature from the Word Help menu, but none of this has seemed to help.

Is anyone else having this issue with Microsoft Word 2002? Does anyone know what could possibly be causing this? I really would like to get this problem fixed permanently so that I won't have to keep having to get the installation CD. I also used the same installation disc to install it on my mom's computer, and it does the same thing on hers also.

What can be done to fix this?

(Moderator edit: post moved to more appropriate forum. jgw)

Edited by -KiKi-, 23 March 2009 - 02:48 PM.


BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:10:19 PM

Posted 24 March 2009 - 09:57 AM

I remember when installing 2003 that it asks you if you want to remove the install files or save them to a folder. Did you prompt it not to save?
Try using the Windows Installer Cleanup Utility:
http://support.microsoft.com/kb/290301
Read the whole page
You can use it with your version

Edited by garmanma, 24 March 2009 - 09:59 AM.

Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 -KiKi-

-KiKi-
  • Topic Starter

  • Members
  • 162 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:09:19 PM

Posted 01 April 2009 - 04:42 PM

I finally figured out what the problem was! There was nothing wrong with Word at all. It was an error that I was making.

Like every week when I'm doing cleanup maintenance on my hard drive, after deleting .tmp files, I usually go delete other files, such as .old and .bak files. I discovered that there was a particular .bak file located in Microsoft Office that I was deleting every week that was causing me to have to re-install that particular .bak file from my Word 2002 CD-ROM everytime I opened Word.

It was a careless error on my behalf. :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users