Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Just Switched to Internet Explorer 8


  • Please log in to reply
2 replies to this topic

#1 hybrid_101

hybrid_101

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Dublin Oh, USA
  • Local time:03:07 PM

Posted 22 March 2009 - 07:55 PM

When I start IE 8 it takes about 30 secs to a minute for my home page to show up, i use yahoo for the home page and this only happens when i dont have another IE 8 window open, when other IE 8 window is open it loads fine

Pls Help

BC AdBot (Login to Remove)

 


#2 JohnWho

JohnWho

    Who was running the store?


  • Members
  • 2,611 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tampa Bay Area, Florida, USA
  • Local time:03:07 PM

Posted 22 March 2009 - 08:46 PM

Very often, simply clearing the cache will solve odd issues like this.

Worth a try.

With IE 8 closed - "Control Panel" - "Internet Options" - then in the "Browsing History" section click on the "Delete" button,

then put a check mark only in "Temporary Internet Files" - then click "delete".

When it is finished, close the windows are try IE again.

Let us know if it makes any difference, OK?


I know you think you understand what you thought I said,
but I'm not sure you realize that what you heard is not what I meant!


#3 hybrid_101

hybrid_101
  • Topic Starter

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Dublin Oh, USA
  • Local time:03:07 PM

Posted 23 March 2009 - 06:20 AM

No that did not work




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users