Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet problems


  • Please log in to reply
2 replies to this topic

#1 krazynia

krazynia

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:under my bed
  • Local time:06:36 AM

Posted 22 March 2009 - 12:20 PM

Okay... I am not on my computer at the moment that is why I need help! I have a dell labtop with windows xp. I had problems with it so I had to reset it to factory settings =( Now I can't get on the internet. It tries to dial up the internet even though I have my broadband connected. My LAN settings are set to detect automatically yet I still cannot get onto the internet!
Someone please help me!!!!!
KrazyNia

BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:06:36 AM

Posted 22 March 2009 - 12:23 PM

When you first got broadband, did you need special software? If so, you will need to reinstall it.
Cheers,
John
Whereof one cannot speak, thereof one should be silent.

#3 Romeo29

Romeo29

    Learning To Bleep


  • Members
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:06:36 AM

Posted 22 March 2009 - 01:05 PM

Have you set up a dialup connection? (It appear so) If yes, then disable it, since you are not going to use it.

Open Internet Options from Control Panel.
Select Connections tab
Select option "Never dial a connection" and click OK




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users