Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless Connected but Cant Browse


  • Please log in to reply
1 reply to this topic

#1 xsarah

xsarah

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:41 PM

Posted 12 June 2005 - 01:22 AM

I know squat about this computer stuff.

My wireless connection worked fine about a week ago. I have a Sony Vaio so it's built in connection, I just turn it on and I am connected. I am at school and they use wireless. It says I am connected but I cant browse the internet. I have tried EVERYTHING I went to Sony Vaio support, tried to use that network setup wizard like they said, used system restore to put it back to the point where it worked, I even did a system delete dealy cause I had nothing huge to lose and it still doesnt work.
I cant get in contact with the person here that does stuff with the network.

Is it possible the network person blocked me out?

When I check the activity window, packets are continuously sent but barely received.

Any help?

BC AdBot (Login to Remove)

 


m

#2 Snapper

Snapper

  • Members
  • 550 posts
  • OFFLINE
  •  
  • Location:Newfoundland
  • Local time:12:41 AM

Posted 13 June 2005 - 07:23 PM

You likely are on an encrypted (most probable WEP) network.If so, make sure your "key" is set to the proper bit setting. ex:40, 64, 128, 256, but encryption. For example, if they are using 64 bit encryption (usual) and you use a 40 bit key (same key legnth, not like 128 and 256) you will be able to connect, but not browse the network. make sure you are set to the proper decyphering bit key.( the network administrator will know). OR, your computer may have been affected with spyware, which have corrupted your "windows sockets". I'll save you the explanation, but a quick, safe fix is available here- http://www.researchtechs.com/xp-winsock-fix.htm
i use it several times a day on peoples computers, it is a very handy tool and saves you ripping out protols and re-inserting them.
good luck
snapper
Google...Google.....browse..read




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users