Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hello from sunny Spain


  • Please log in to reply
2 replies to this topic

#1 Phillx

Phillx

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:10:12 AM

Posted 22 March 2009 - 09:03 AM

Hi Everyone,

I'm English, living near Valencia in Spain.

I've been on this site many times and always been able to sort out any problems I've come across on my PC.

I use a vodafone mobile broadband connection which has suddenly decided to start unknown high speed uploads. So far I've not been able to track it down.

None of my malware, anti virus or firewall software reports any problems so I've come to the experts and will start trolling through these forums.

The bad news is of course that while I'm doing it something is going out on the internet.

Cheers


Phill

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:02:12 AM

Posted 22 March 2009 - 10:24 AM

Hi, Phill.
Welcome to Bleeping Computer.

Please take the time, to browse the New User Orientation forum, to help familiarize yourself with how the board works.
If you have any questions about how to use this site, this forum will probably answer them.

Also, don't forget to check out the Tutorials.
There's a lot of very useful information, in there.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:03:12 AM

Posted 22 March 2009 - 12:37 PM

Welcome to BC!
Regards,
John
Whereof one cannot speak, thereof one should be silent.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users