Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Installer


  • Please log in to reply
7 replies to this topic

#1 mykee

mykee

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:11:42 AM

Posted 22 March 2009 - 12:19 AM

I recently got an Ipod and tried to download i tunes as the instructions stated. www.apple.com/ipod/start. Everthing downloads then I get an error message Could not access running windows in safe mode or windows installer not properly installed. So I went to the microsoft site on how to correct it and messed up my system I can't download anything now, my Mcafee says I not protected and when I pull it up I to see whats wrong its a blank screen
I need help! Mykee

BC AdBot (Login to Remove)

 


#2 Elise

Elise

    Bleepin' Blonde


  • Malware Study Hall Admin
  • 61,203 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Romania
  • Local time:09:42 PM

Posted 22 March 2009 - 03:09 AM

Could be a good idea to do a scan with malwarebytes antimalware http://www.majorgeeks.com/Malwarebytes_Ant...ware_d5756.html
Dowload the program, install it, update it and do a quick scan to see if it finds something. If the program will not start, try to rename the executable file.

Can you explain what you did on the microsoft site that messed up your system? downloads, etc?

regards, Elise


"Now faith is the substance of things hoped for, the evidence of things not seen."

 

Follow BleepingComputer on: Facebook | Twitter | Google+ | lockerdome

 

Malware analyst @ Emsisoft


#3 mykee

mykee
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:11:42 AM

Posted 22 March 2009 - 04:45 AM

T tried the down load and when it asked to purchase, I get a blank screen with registry mechanic at the top so something happened that doesn't allow me to see the text on a screen

#4 Elise

Elise

    Bleepin' Blonde


  • Malware Study Hall Admin
  • 61,203 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Romania
  • Local time:09:42 PM

Posted 22 March 2009 - 05:57 AM

I am sorry, the site I posted is confusing, it has adds and it is not clear where to click for download. Registry mechanic is not the tool I mentioned (dont worry, if you installed it, it is only a trial and even if you wanted to change something, you cannot without paying). If you installed this, uninstall it using add/remove programs.

Try to download Malwarebytes from the following link.
http://www.malwarebytes.org/mbam-download.php

regards, Elise


"Now faith is the substance of things hoped for, the evidence of things not seen."

 

Follow BleepingComputer on: Facebook | Twitter | Google+ | lockerdome

 

Malware analyst @ Emsisoft


#5 mykee

mykee
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:11:42 AM

Posted 22 March 2009 - 07:42 AM

I tried that and said I had 24 virus and they are in quarantine but still not working My security said my mcafee is turned off, I never turned it off and don't know how to turn it back on? everytime I try to open a screen it shows no text just blank Earlier today I tried a microfoft repair to correct my windows installer problem and I think that is what messed up everything it was a command prompt mslexe/f[p][o][e][d][c][a][u][m][s][v]{package\productcode} it seem to have canceled some settings and programs and I can get them restored. my screen savers are gone and wheni try to download I get blank screens. My main concern is my security. Any help??

Edited by mykee, 22 March 2009 - 09:07 AM.


#6 Elise

Elise

    Bleepin' Blonde


  • Malware Study Hall Admin
  • 61,203 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Romania
  • Local time:09:42 PM

Posted 22 March 2009 - 09:31 AM

I am sorry to tell you I cannot help you further, I just entered the malware removal training program and that means I am not allowed to post on malware-removal topics.
However I would suggest you to open a new topic in the Am I Infected-forum, because you obvious have some problems with malware. Someone there will help you further with this problem.

Good luck!

regards, Elise


"Now faith is the substance of things hoped for, the evidence of things not seen."

 

Follow BleepingComputer on: Facebook | Twitter | Google+ | lockerdome

 

Malware analyst @ Emsisoft


#7 mykee

mykee
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:11:42 AM

Posted 22 March 2009 - 09:35 AM

thanks, I'll try that

#8 mykee

mykee
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:11:42 AM

Posted 23 March 2009 - 07:44 AM

:thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users