Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

New to Bleeping Computers AND forums!


  • Please log in to reply
1 reply to this topic

#1 Isabelle501

Isabelle501

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:San Antonio, Texas
  • Local time:06:38 PM

Posted 21 March 2009 - 10:44 PM

I am in San Antonio, where summer has already begun :flowers: (lasts a LONG time, here) Anyway, I found out about Bleeping Computers through the search engines, when looking for 'malware' detectors, and ran a little program recommended, was instructed to upload it to Bleeping Computers, registered, and found out I needed to participate in a 'forum', which I have never done, so if I'm doing this wrong, forgive and instruct - thanks!

I have already read the 'rules' and realize I need to actually post the findings of the program I ran, in another forum topic, which I will, but was instructed to complete the 'introduction' portion of the forum, so, here I am.

Nothing much more to say, other than that, but thanks for tolerating a new 'forum' attendee, and hopefully, I haven't interrupted someone's topic or thread or whatever all these terms are, but just let me know if I need to be approaching this differently.

Thanks for the patience and understanding! I 'really' appreciate it!

I have read about so many people receiving excellent technical expertise from this website and I look forward to participating and am grateful for the people who are so willing to help others when we really do not know what to do next :thumbsup: Thanks!!!


BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:05:38 PM

Posted 22 March 2009 - 12:53 AM

Welcome to Bleeping Computer, Isabelle501.

Please take the time, to browse the New User Orientation forum, to help familiarize yourself with how the board works.
If you have any questions about how to use this site, this forum will probably answer them.

Also, don't forget to check out the Tutorials.
There's a lot of very useful information, in there.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users