Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Msn problem


  • Please log in to reply
7 replies to this topic

#1 conoflex

conoflex

  • Members
  • 57 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:26 AM

Posted 21 March 2009 - 09:35 AM

My Grandaughter uses my spare machine which has win 7 32 bit on it and use's windows live messenger but for the last couple of days she has not been able to log in, she gets this error code 800706 be all the time, all my other grandchildren are able to log in as am I but she can't but she can my laptop and my main computer which is weird.
Anyone got any ideas please i've tried what a can to sort it but still the same, (uninstall, new install, couple patches and fixes)

AsRock Fatal1ty Z77 Pro/Intel i7 3770k/Water Cooled

/32GB RipjawX PC3-1866/Aus Xonar D2/PM/Crucial M4 128gb SSD/2TB Hitachi 6gb/2TB Seagate 6gb

/Asus 7970 TOP/Corsair HX 850watt PSU /Bitfenix Shinobi XL/Asus 24x DVDRW/Iiyama Prolite E2773HDS/Akasa Internal DuoSwap Caddy

 


BC AdBot (Login to Remove)

 


#2 Guest_Jay-P VIP_*

Guest_Jay-P VIP_*

  • Guests
  • OFFLINE
  •  

Posted 21 March 2009 - 12:19 PM

Hello!

What version of Windows 7 are you running, such as Build 7000(Beta)?

#3 conoflex

conoflex
  • Topic Starter

  • Members
  • 57 posts
  • OFFLINE
  •  
  • Gender:Male

Posted 21 March 2009 - 12:35 PM

Hi, yes thats the one :thumbsup:

Hello!

What version of Windows 7 are you running, such as Build 7000(Beta)?


AsRock Fatal1ty Z77 Pro/Intel i7 3770k/Water Cooled

/32GB RipjawX PC3-1866/Aus Xonar D2/PM/Crucial M4 128gb SSD/2TB Hitachi 6gb/2TB Seagate 6gb

/Asus 7970 TOP/Corsair HX 850watt PSU /Bitfenix Shinobi XL/Asus 24x DVDRW/Iiyama Prolite E2773HDS/Akasa Internal DuoSwap Caddy

 


#4 Guest_Jay-P VIP_*

Guest_Jay-P VIP_*

  • Guests
  • OFFLINE
  •  

Posted 21 March 2009 - 01:02 PM

The error code is the core install error message, which can be solved by re-installing the program. You can download the program from the internet and save it on to the desktop, then right click on the set up file and click Run as Administrator.

Please let me know if it goes well. Thank you for using Bleeping Computer as your source for help today. Let me know what I can answer for you!

Edited by Jay-P VIP, 21 March 2009 - 01:03 PM.


#5 conoflex

conoflex
  • Topic Starter

  • Members
  • 57 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:26 AM

Posted 22 March 2009 - 02:23 PM

I have tried that and its still the same :flowers: this is annoying me now :thumbsup: well my grandaughter is annoying me cos it ain't working. lol

Anything else I can try ??

AsRock Fatal1ty Z77 Pro/Intel i7 3770k/Water Cooled

/32GB RipjawX PC3-1866/Aus Xonar D2/PM/Crucial M4 128gb SSD/2TB Hitachi 6gb/2TB Seagate 6gb

/Asus 7970 TOP/Corsair HX 850watt PSU /Bitfenix Shinobi XL/Asus 24x DVDRW/Iiyama Prolite E2773HDS/Akasa Internal DuoSwap Caddy

 


#6 conoflex

conoflex
  • Topic Starter

  • Members
  • 57 posts
  • OFFLINE
  •  
  • Gender:Male

Posted 23 March 2009 - 09:50 AM

Done clean install and it is still the same, this is really weird.

AsRock Fatal1ty Z77 Pro/Intel i7 3770k/Water Cooled

/32GB RipjawX PC3-1866/Aus Xonar D2/PM/Crucial M4 128gb SSD/2TB Hitachi 6gb/2TB Seagate 6gb

/Asus 7970 TOP/Corsair HX 850watt PSU /Bitfenix Shinobi XL/Asus 24x DVDRW/Iiyama Prolite E2773HDS/Akasa Internal DuoSwap Caddy

 


#7 KurtS92

KurtS92

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:26 AM

Posted 23 March 2009 - 11:30 AM

Well you could use an alternatives such as: Pidgin, Miranda IM , Trillian Etc.

What Version of Windows live messenger are you using? 2009 or 8.5 [My version]

#8 conoflex

conoflex
  • Topic Starter

  • Members
  • 57 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:26 AM

Posted 24 March 2009 - 05:17 AM

KurtS92:
To be honest if it was me I would but this is for my Grandaughter (who won't use anything else) I don't use windows live myself. with regards to which version I would presume its 2009 which is the latest, it has been downloaded from widows live web site.

AsRock Fatal1ty Z77 Pro/Intel i7 3770k/Water Cooled

/32GB RipjawX PC3-1866/Aus Xonar D2/PM/Crucial M4 128gb SSD/2TB Hitachi 6gb/2TB Seagate 6gb

/Asus 7970 TOP/Corsair HX 850watt PSU /Bitfenix Shinobi XL/Asus 24x DVDRW/Iiyama Prolite E2773HDS/Akasa Internal DuoSwap Caddy

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users