Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wifi works for laptop but not any other elec devices?


  • Please log in to reply
1 reply to this topic

#1 Imaloser

Imaloser

  • Members
  • 87 posts
  • OFFLINE
  •  
  • Local time:05:36 PM

Posted 21 March 2009 - 01:11 AM

heres the situation: I have a linksys router and my laptop is able to pick up the signal and function with no problems, but I cant get it to work on my ps3 and ds. When my computer is ON, wifi works with ps3/ds. When my computer is OFF (3 lights still on 2wire), my ps3 and ds are unable to pick up the linksys router because it doesnt appear when I search for an access point. When I turn my comp ON, and then OFF, ps3 and ds can get a signal for about 20mins and then it stops working. Whats the deal. :thumbsup:

BC AdBot (Login to Remove)

 


#2 burn1337

burn1337

  • Banned
  • 311 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:36 PM

Posted 21 March 2009 - 06:19 PM

Are you using a 2wire modem and a linksys router? That is pretty odd... Are you sure your devices aren't trying to use the computer as an access point? a little more explaination of your network might help too..




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users