Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

IPv4 DNS server


  • Please log in to reply
4 replies to this topic

#1 davofwater

davofwater

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:11:42 PM

Posted 21 March 2009 - 12:11 AM

I am having a problem with my Sony VIO laptop connecting to my wireless network. It keeps going back to using a preferred DNS server (under IPv4) and I can't get online. But when I switch it back to "Obtain DNS sever address automatically" I can get online. But the next time I use the laptop and try to go online it is back to using a prefered DNS server. How can I make it stay on obtaining the DNS sever automatically???

Posted Image

BC AdBot (Login to Remove)

 


#2 davofwater

davofwater
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:11:42 PM

Posted 26 March 2009 - 08:56 AM

this hasn't happened to any of you? Damn. I was hoping it was just some simple Vista fix.

#3 O-Razor

O-Razor

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:42 PM

Posted 26 March 2009 - 09:53 AM

I'm not an expert at networking but I have done a lot of fiddling with them.

What is the Preferred DNS server address getting set to?

Are you using any add-on network software like "Network Magic"?

#4 davofwater

davofwater
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:11:42 PM

Posted 02 April 2009 - 04:59 AM

it is setting it back to 192.168.1.100 and I have to keep clicking obtain DNS server automatically. I think it is my linksys router that is causing the problem. It is a WRT54G2, but I don't know how to fix it. I am not using any add on network software.

Edited by davofwater, 02 April 2009 - 04:59 AM.


#5 O-Razor

O-Razor

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:42 PM

Posted 03 April 2009 - 10:17 AM

Hi davofwater,

Did you use the WRT54G2 Setup CD? You would hook your laptop to the router with a cable for this initial setup. This way you can choose basic settings such as your wireless name and security (WPA2).

To access the routerís configuration directly with a web browser enter the WRT54G2's default IP address of 192.168.1.1 in the browser address field. A password request screen will come up. Leave the User name blank and enter the default password admin. You will want to change the router password to prevent outsiders from changing the configuration.

You could try entering 192.168.1.1 in Preferred DNS server which is what Obtain DNS sever address automatically would be using.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users