Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

problem with adsl USB modem driver


  • Please log in to reply
1 reply to this topic

#1 Lisey

Lisey

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:49 AM

Posted 11 June 2005 - 02:27 PM

hello,

Im hoping someone can give me a few clues as what to do or who to contact as I'm not sure where the problem lies with this!

I bought a new acer aspire 3002wlmi laptop yesterday, the OS is XP home (service pack 2). I have been using broadband on my PC with a D-Link DSL-200 USB modem and theres been absolutely no problems there, but when I tried to install the modem driver on my laptop it gets about 3/4 of the way through before it gives me this error message:

"There is a problem installing the drivers for your modem
The operating system could not install the driver properly"

Im totally stuck! I don't have extensive knowledge of computers, If something goes wrong I usually do a google on it, but this time I found no information at all.

I looked at the Acer home pages tech support stuff, and the D-Link support questions, I even downloaded new drivers from D-Link and tried those but no.

This is driving me mad, Im hoping someone out there has a few clues.

Thanks in advance :thumbsup:

BC AdBot (Login to Remove)

 


#2 Rimmer

Rimmer

  • Members
  • 2,159 posts
  • OFFLINE
  •  
  • Location:near Sydney, Australia
  • Local time:01:49 AM

Posted 11 June 2005 - 07:39 PM

If you got new drivers from D-Link they should be XP compatible. The only thought I've had is some devices want the install done their own way, not via the windows 'Find New Hardware' wizard. In other words you have to install the software first before you connect it to the USB port. I don't know the reason why this makes a difference but I've come across several devices where this is the case.

My suggestion is to completely uninstall the DSL modem software from your laptop and delete the modem, reboot, then do an install of the software before you plug the modem in.

hth :thumbsup:

Soltek QBIC, Pentium 4 3.0GHz, 512MB RAM, 200GB SATA HDD, ATI Radeon 9600XT 256MB, Netgear 54Mb/s WAP, ridiculously expensive Satellite Broadband
Windows XP Home SP2, Trend Micro Internet Security, Firefox, Thunderbird, AdAwareSE, Spybot S&D, SpywareBlaster, A-squared Free, Ewido Security Suite.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users