Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't type in textboxes in IE6


  • Please log in to reply
1 reply to this topic

#1 joeyzeri

joeyzeri

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:31 PM

Posted 20 March 2009 - 09:42 AM

I'm hoping that someone has dealt (successfully)with this. I just re-imaged my laptop. OS is XP Pro sp2. Using IE6. I am unable to type in text boxes in IE6 such as MSN search box, Google search box, really any form text box. I have installed all Windows updates. Tried IE7 and it will not open at all and tried IE8 which has formatting issues with web pages. MSN search box is also out of place when I view it with IE6. I'm using Firefox 3.0.7 right now and love it but I need IE to work correctly as I am a web developer and need to check browser compatibility. I Googled this issue and found a ton of search results with no solutions. Any ideas will be appreciated. Thanks for reading!

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,247 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:31 PM

Posted 20 March 2009 - 10:03 AM

If at first you don't succeed...that's what I would do.

You may spend all day looking for a fix for something that falls under the heading of "corrupted system files." How long does it take to try again?

Imaging software is not guaranteed to get it right every time, which is why users who utilize such for backup...are often advised to check to ensure that the backup is accessible and works properly.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users