Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

IE7 DEP


  • Please log in to reply
5 replies to this topic

#1 yesdavy

yesdavy

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:06:27 AM

Posted 20 March 2009 - 12:08 AM

IE7 will not open and the error given is that DEP is blocking it from opening. I have run Malwarebytes, Ad-Aware, and Norton but only found and removed tracking cookies. Still, IE7 will not open for the reason stated. Please advise on a course of action.
Thanks!

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:07:27 AM

Posted 20 March 2009 - 10:20 PM

To turn DEP on or off

If you are logged on as an administrator, you can manually configure DEP to switch between the OptIn and OptOut policies by using the Data Execution Prevention tab in System Properties. The following procedure describes how to manually configure DEP on the computer:

1. Click Start, click Run, type sysdm.cpl, and then click OK.
2. On the Advanced tab, under Performance, click Settings.
3. On the Data Execution Prevention tab, use one of the following procedures:
* Click Turn on DEP for essential Windows programs and services only to select the OptIn policy.
* Click Turn on DEP for all programs and services except those I select to select the OptOut policy, and then click Add to add the programs that you do not want to use the DEP feature.
4. Click OK two times.

microsoft


Taken from:
http://support.microsoft.com/kb/875352
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 yesdavy

yesdavy
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:06:27 AM

Posted 20 March 2009 - 11:30 PM

Thanks for the quick response!
I know how to qualify DEP to opt in or out, but this is not the issue, since the DEP blocking of IE7 began without any changes to the settings. "Turn on DEP for essential Windows programs and services only" is the setting it is on. Are you suggesting that I change to the other option to "Turn on DEP for all programs and service except those I select" and specify IE7 to not be protected by IE7?

#4 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:07:27 AM

Posted 21 March 2009 - 02:34 PM

Check out this forum thread:
http://social.technet.microsoft.com/Forums...7-0cba4afbc5ad/

You also might want to start it in the "no add-ons" mode
http://support.microsoft.com/kb/926449
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#5 yesdavy

yesdavy
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:06:27 AM

Posted 22 March 2009 - 02:18 AM

Issue resolved by installing IE8
Thanks for your support!

#6 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:07:27 AM

Posted 22 March 2009 - 02:34 PM

Glad you got it to work
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users