Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

found file


  • Please log in to reply
No replies to this topic

#1 mikepin

mikepin

  • Members
  • 122 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:16 AM

Posted 11 June 2005 - 09:20 AM

Cool...I got some help but of course still need some probably. First, if my "web brower" mean's what I think then it is IE. I run windows xp sp2 with Norton antivirus/Spybot SD/MS Antispyware (Beta)/CCleaner. 56k modem...hmmm,don't know what all else Dell Dimension 2400 desktop at any rate with no upgrade's as yet.
Anyway, I was told to search out a navp.exe file which I did not find. Second, I was also told to search out a Host file which I found three:
C:\program files\spybot search & destroy\includes
C:\windows\system32\drivers
C:\documents and settings\michael
The last entry has the 127.0.0.1 ip address listed when I open it in notepad and that's all there is...just a long list begin with coolwwwsearch.com and after around 30 entries all with that address (127.0.0.1) the list end's with blazefind.com.
The windows/system32 file doesn't list this particular IP address and is named IMHosts so I guess the big question is: Should I delete any or all of these file's?
Thank's...specially Papasmurf!
Mike

BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users