Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Frustrated Newbie


  • Please log in to reply
1 reply to this topic

#1 bikergrandad

bikergrandad

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:08:55 AM

Posted 19 March 2009 - 05:08 AM

Hi!
I hope I can get some help on what seems to be an escalating problem with my machines both at home and a t work.
Normal Antivirus software does not pick up the problem so am hoping you knowledgeable guys may be able to help???
Will post first in the "Am I Infectewd" forum as a starter.

BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:02:55 AM

Posted 19 March 2009 - 08:30 AM

That is the best place to start, especially if you carefully explain what is happening with both machines.
I am sure our Members can help you.
Welcome to BC!
Regards,
John
Whereof one cannot speak, thereof one should be silent.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users