Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Layouts/Graphics not viewable.


  • Please log in to reply
2 replies to this topic

#1 xxac

xxac

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:14 AM

Posted 18 March 2009 - 10:05 PM

monitor: view sonic
computer: vpr matrix
operating system: windows xp

This is what it looks like. :trumpet:
Posted Image

This is what it should look like. :thumbsup:
Posted Image

I am purrdy sure, it is NOT... the settings, browser, or an operator error. :flowers:
I'm suspecting it may be the monitor... but I have yet to figure that out, obviously.

Any suggestions welcome, thanks. :inlove:

BC AdBot (Login to Remove)

 


#2 Vaerli

Vaerli

  • Members
  • 582 posts
  • OFFLINE
  •  
  • Local time:07:14 AM

Posted 19 March 2009 - 05:51 PM

It can't be the monitor's fault. Maybe the graphics card, or something else in between, but the monitor wouldn't modify this.

Myspace, when previewing, doesn't show all of it, especially the background. you've got to accept for that to happen.

I'd bet on a browser error, or maybe a site host error.

Q6600, 4GB g-skill, 8800GT, P5N-D motherboard
Posted Image
My art


#3 xxac

xxac
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:14 AM

Posted 22 March 2009 - 02:49 PM

Well... I've tried different browsers, and it's just that one that doesn't seem to show it.
If it can't be the monitor, it must must be the settings then.
:thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users