Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

no audio output device is installed


  • Please log in to reply
4 replies to this topic

#1 Rosana

Rosana

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:26 PM

Posted 18 March 2009 - 06:29 PM

i have no sound!!! help?!?!?
my friend helped me fix it and it worked for a couple of days but i went to use my computer today and after i "woke it up" from hybernation and installed an update for my windows messenger, my computer restarted and now there's no sound again..

can anyone help me fix this problem if any solution...
i would be greatly appreciatice.

thanks,
rosana

Edited by Rosana, 18 March 2009 - 07:15 PM.


BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:09:26 PM

Posted 18 March 2009 - 08:48 PM

We need to know the make and model number for your computer
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 Smithsam

Smithsam

  • Banned
  • 96 posts
  • OFFLINE
  •  
  • Local time:08:26 PM

Posted 19 March 2009 - 06:04 AM

i think you need to delete all the hibernate log file. because i am also faced this type of problem , i deleted all the hibernated file and restart the computer . after restart i am able to hear audio sound.

i suggest you please run disk cleanup.

#4 jjboyce

jjboyce

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:07:26 PM

Posted 18 May 2010 - 01:18 PM

I have no sound on my laptop. Sometimes it will be there and sometimes it won't. Right now it is saying "No audio output device installed". I go to device manager and the only thing listed under Sound, video and game controllers is: "Bluetooth Hands-free Audio and Bluetooth Stereo Audio".

I have an HP Pavilion Laptop running Windows Vista.
Thanks for the help!

#5 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,457 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:09:26 PM

Posted 18 May 2010 - 02:01 PM

hi JJboyce please start your own new topic so that we can help you separately and prevent confusion. :thumbsup:

sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat too! |





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users