Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How do I put the Hibernation Option back?


  • Please log in to reply
4 replies to this topic

#1 Swordie

Swordie

  • Members
  • 792 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Miami, Florida
  • Local time:05:51 PM

Posted 18 March 2009 - 05:29 PM

When I go to the spot to turn off my computer, I notice that Hibernation is not there. I did not delete the hybernation file, and besides that, how can you "hibernate" your computer.
Who said I couldn't have everything?

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,089 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:06:51 PM

Posted 19 March 2009 - 06:56 AM

Most often hibernate will disappear because of a change in your video drivers. So I'd suggest downloading a fresh copy of your video driver from the website of the manufacturer of your video chipset (ATI, nVidia, Intel, etc). Then uninstall the old drivers from Control Panel...Programs and Features...Uninstall a Program. Reboot (dismissing any found new hardware dialogs) and install the freshly downloaded drivers.

Good luck!
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 beckylynn420

beckylynn420

  • Members
  • 99 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Broken Arrow, Oklahoma
  • Local time:04:51 PM

Posted 19 March 2009 - 04:07 PM

Did you check under Power Options? You can access this by clicking once on the battery Icon at the bottom right then selecting more power options. When the window opens on the left you can select what to do when the lid closes and etc.

#4 Guest_Jay-P VIP_*

Guest_Jay-P VIP_*

  • Guests
  • OFFLINE
  •  

Posted 31 March 2009 - 08:12 AM

MOD EDIT: Removed posting of an unapproved guide.

Edit by Jay-P VIP: Are you still having issues?

Edited by Jay-P VIP, 31 March 2009 - 03:36 PM.


#5 Kahuna555

Kahuna555

  • Members
  • 26 posts
  • OFFLINE
  •  

Posted 21 November 2009 - 07:30 AM

The solutions is actually fairly simple. Open um a command prompt window with administrator privileges, and type the following:

powercfg -h on

That should make hibernating appear in your start menu power options again.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users