Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Animation on Taskbar Gone.


  • Please log in to reply
3 replies to this topic

#1 Freddie3782

Freddie3782

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Austin
  • Local time:07:42 PM

Posted 18 March 2009 - 04:52 PM

Don't know if thats what its called. When I first bought the computer vista would show me a small preview from the taskbar on the bottom. Then one day it just stop doing this. Does anyone know how to get that back? I also have Rocketdock installed and minimizes to the dock now. but I rather have the animation on the task bar when I drag the mouse and have a tiny window pop up with the preview of the window?
Can any one help?
Any information is helpful.
Thanks :huh:

BC AdBot (Login to Remove)

 


#2 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,220 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:09:42 PM

Posted 18 March 2009 - 07:16 PM

Hi, if that application hasn't altered it the this should work'
Right click on an empty area of the Taskbar
Choose Properties
Then, make sure to check the option titled Show window previews (thumbnails).
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#3 Freddie3782

Freddie3782
  • Topic Starter

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Austin
  • Local time:07:42 PM

Posted 18 March 2009 - 07:35 PM

tried that when I read your reply. but when I went to properties, that box cannot be checked, its there. its just off or inactive or just not letting me place a check mark on it. Can I access it elsewhere?

#4 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,220 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:09:42 PM

Posted 18 March 2009 - 08:47 PM

As this application appears to mimic the Vista function. Perhaps it is overiding it.
Try this. Disable the Dock
You can hide RocketDock and stop it from rendering completely by pressing Control+Alt+R. Press it again to make RocketDock appear.

See if the Show window previews functionality returns.
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users