Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Virus?


  • Please log in to reply
2 replies to this topic

#1 DavidG

DavidG

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:23 AM

Posted 10 June 2005 - 09:54 PM

Has anyone heard of having problems that do not allow users to log into certain URLs on the web. Presently, I can not log into ebay.com or amazon.com. There may be others, but I have not had experienced any other problems.

I'm really more worried about possible infection than shopping.

Please help!

BC AdBot (Login to Remove)

 


m

#2 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:09:23 AM

Posted 10 June 2005 - 10:04 PM

What do you mean "cannot log on to" certain web sites? What precisely happens and do you get any error messages? Have you perhaps deleted the cookies for the site, or done something with your browser settings that might cause this?
I have not seen anything about an anti-shopping virus.
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#3 DavidG

DavidG
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:23 AM

Posted 11 June 2005 - 07:26 AM

I get the typical error message...

The page cannot be displayed
The page you are looking for is currently unavailable. The Web site might be experiencing technical difficulties, or you may need to adjust your browser settings.

I may have deleted the cookies, but don't understand why I can't log into either site.

Thanks




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users