Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

trouble playing breed


  • Please log in to reply
1 reply to this topic

#1 jmax

jmax

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:30 PM

Posted 17 March 2009 - 11:54 PM

I don't know what to do to fix the problem, I have been corresponding with the people who give support for the game and they have given up. When I start the game, the screen goes black and a few seconds later the computer restarts. I get that screen that says the system has recovered from a serious error.... Anyone with an idea? I can give you all the info that has already been tried.

BC AdBot (Login to Remove)

 


#2 scff249

scff249

    Indecisive Lurker


  • Members
  • 1,319 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:A galaxy far, far away...
  • Local time:03:30 PM

Posted 18 March 2009 - 12:59 PM

What type of computer are you playing this on? What's the specs of it?

"Ototo'i wa usagi o mita no...Kino wa shika...Kyo wa anata." -Kotomi Ichinose (Clannad) [see below for translation]
"Day before yesterday I saw a rabbit, and yesterday a deer, and today, you." -The Dandelion Girl
"You are not alone, and you are not strange. You are you, and everyone has damage. Be the better person." -Katawa Shoujo





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users