Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Everything Is Italic!


  • Please log in to reply
4 replies to this topic

#1 siouxdax

siouxdax

  • Members
  • 130 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tulsa, Oklahoma
  • Local time:04:16 AM

Posted 17 March 2009 - 10:24 PM

Hello all:
So I've noticed something strange that just cropped up today: a great deal of text within Windows, and some other desktop apps, is being shown in Italics! I first noticed this when I went to create a restore point prior to installing an appication. The field where you would give the restore point a description shows the text in Italics. Even my desktop calendar (Rainlendar2) is showing my events in Italics. I have not installed anything prior to this issue for at least a week or so, so I don't think it was caused by an app. This is all happening on my laptop. I mention this because I try to keep my laptop and desktop clone-like; I typically have the same apps and settings, documents, etc on both PCs. For example, I run Rainlendar2 on my desktop also, and it doesn't show the events in Italics.

So, does anyone have an idea as to how/what caused this to happen? Am I just cursed? (I posted another issue here yesterday.)

Any help/suggestions/accusations (LOL) are much appreciated.

Kind Regards,
Daniel in Tulsa
(aka siouxdax)


BC AdBot (Login to Remove)

 


#2 Guest_Jay-P VIP_*

Guest_Jay-P VIP_*

  • Guests
  • OFFLINE
  •  

Posted 17 March 2009 - 11:00 PM

Hi there!

Thank you for using Bleeping Computer for your source of help today!

Please right click on your Windows XP Desktop and click Properties.

In the Appearance tab, click Advanced.

Listed are several items, please use the scroll down next to items and locate 'Message Box' and deselect the Italicized "I" on the right.

Please tell me if you have any questions! Did this work?

#3 siouxdax

siouxdax
  • Topic Starter

  • Members
  • 130 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tulsa, Oklahoma

Posted 17 March 2009 - 11:09 PM

Hi there!

Thank you for using Bleeping Computer for your source of help today!

Please right click on your Windows XP Desktop and click Properties.

In the Appearance tab, click Advanced.

Listed are several items, please use the scroll down next to items and locate 'Message Box' and deselect the Italicized "I" on the right.

Please tell me if you have any questions! Did this work?


Nope. Didn't work. Italics wasn't selected for any of the text fields.

Kind Regards,
Daniel in Tulsa
(aka siouxdax)


#4 Guest_Jay-P VIP_*

Guest_Jay-P VIP_*

  • Guests
  • OFFLINE
  •  

Posted 18 March 2009 - 12:25 AM

Hello again!

Just a side note: you do not have to quote an entire post, just pull out specific text to help clarify anything that needs clarified!

Step 1: In Internet Explorer, please select View>Text Size>Medium. Then please click Tools>Internet Options. Please click the Advanced tab. While in the advanced tab go to Mutltimedia category and check the box next to ClearType. Now please Reboot for settings to take effect.

Step 2: Please go back to those appearance settings and change the fonts as you need to, and make sure none are italicized.


Please tell me the results. If the results are not good then you have an infection. I will assist you on getting to the proper place in the forum to get help! Thank you for being patient, as we will solve this problem soon!

#5 siouxdax

siouxdax
  • Topic Starter

  • Members
  • 130 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tulsa, Oklahoma
  • Local time:04:16 AM

Posted 19 March 2009 - 06:35 PM

Jay-P VIP:
Firstly, the issue is not with Internet Explorer. Second, under the multimedia settings there is nothing regarding ClearType. Also, there is no infection, I have already ruled that out. Lastly, I did a system restore to earlier this week, when I didn't have this issue. Problem solved, for now. I did uninstall a couple of small programs that I no longer use, but I don't see how that would affect text in the areas that were affected. Instead of uninstalling them all at once I will do them one at a time, creating a restore point to each beforehand, in case one of them is the culprit. Thanks all!

Kind Regards,
Daniel in Tulsa
(aka siouxdax)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users