Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

some usb devices not recognized


  • Please log in to reply
2 replies to this topic

#1 Carlos Stephens

Carlos Stephens

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:12 PM

Posted 17 March 2009 - 05:26 PM

We have a toshiba a135 s2276 with vista home and aToshiba laptop with XP. All USB devices work on the XP machine. The two devices in question are a Zune and a new digital camera. There is a wireless USB mouse that works fine and a USB printer that is fine. When the Zune or Camera are plugged in it says USB device connected loading driver and then says not recognized. We have searched Zune Help and worked with the MS people to no avail. On the Toshiba site most people have tried a reinstall with no success. The best we have found is to get a PCMCIA USB card and try that. Anyone had similar problems.
Charles :huh:

BC AdBot (Login to Remove)

 


#2 pachicat

pachicat

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:12 PM

Posted 24 March 2009 - 08:25 PM

Is the Vista machine 32 bit or 64 bit? I've had problems trying to run 32 bit programs on my 64 bit vista laptop. You need to have drivers specifically for 64 bit for some hardware.

Can you download the Zune software from Microsoft directly onto the vista laptop?

#3 Carlos Stephens

Carlos Stephens
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:12 PM

Posted 25 March 2009 - 10:49 AM

Pachicat
This laptop came with Vista home so it is 32 bit. We have downloaded Zune from MS many times and deleted it many times.

But the zune device (and a new digital camera) are not recognized. Even when the software from the camera is loaded it still does not see it.

Thanks for the reply. this is a tough one I think.

Edited by Carlos Stephens, 25 March 2009 - 10:50 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users