Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Possible Infection, Need Help


  • Please log in to reply
No replies to this topic

#1 VinceL

VinceL

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:13 PM

Posted 17 March 2009 - 02:56 PM

Hello,

I believe my computer is infected with some sort of trojan/virus.

The main change in behavior is 2 of the 4 little program icons that usually appear by the clock on the right side of the Taskbar stopped appearing. One is the control program of my HP all-in-one, the other is my usb device removal icon (the one with the green arrow).

I have not noticed any functional differences with my computer, but I have had two friends discover they had trojans/viruses so I decided to do a little more investigation.

I currently run Spybot Search and Destroy and McAfee Security Center (for my virus/firewall/etc...). Neither have ever found any problems. I then downloaded Malwarebyte's and SuperAntiSpyware and ran them both. Each found 1 or 2 trojans/registry entries that they flagged as problems. I used the programs to take care of the problems and neither have found further infections.

Unfortunately, those two little icons did not come back. So I dug a little further on the net and installed and ran SmitFraudFix and as far as I can tell, it found nothing. I then ran Combofix. Unfortunately, it did not come out and say "I found something" or "I found nothing". I looked at the log file from Combofix and found 4 files in the "Find3M Report" section that looked odd to me. They are in the documents and settings\all users\application data\ directory and the file names are seemingly random letter/number combinations all ending in ".sys"

Can anyone help me to find out if I am truly infected or is it just time to reinstall WinXP (I have been using this installation for several years now, so it may just be really messy behind the scenes!)

Any Assistance would be of tremendous help.

Vince

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users