Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ethernet Controller Driver ?


  • Please log in to reply
5 replies to this topic

#1 dave0192

dave0192

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:04:48 PM

Posted 17 March 2009 - 02:43 PM

I have a ECS GeForce6100PM-M2 motherboard. http://img18.imageshack.us/img18/3482/mobo.png
OS is windows xp professional. Here is a picture of the problem http://img24.imageshack.us/img24/3569/problemibh.png

BC AdBot (Login to Remove)

 


#2 Romeo29

Romeo29

    Learning To Bleep


  • BC Advisor
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:04:48 PM

Posted 17 March 2009 - 02:53 PM

You have not installed the drivers.
If you have the drivers cd that came with your motherboard, insert it and it should autorun installing drivers.
If you lost that cd, download drivers from here:
http://www.ecs.com.tw/ECSWebSite/Products/...D=1&LanID=0

#3 dave0192

dave0192
  • Topic Starter

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:04:48 PM

Posted 17 March 2009 - 03:37 PM

I fixed my internet. The disk under a pile of other disks. Now I need help with my other drivers.

Audio Device on High Definition Audio Bus
Other PCI Bridge Device
SM Bus Controller
Video Controller (VGA Compatitable)

Please someone help me. The windows drag really sluggish and skippy and scrolling down a page is nearly impossible. I think updating them will fix it.

Edited by dave0192, 17 March 2009 - 03:38 PM.


#4 eastonch

eastonch

  • Members
  • 110 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:48 PM

Posted 17 March 2009 - 05:04 PM

usually the Mobo disk installls all of this, if not, usually the windows updates does it. but since you cant connect..

#5 Romeo29

Romeo29

    Learning To Bleep


  • BC Advisor
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:04:48 PM

Posted 17 March 2009 - 06:12 PM

Did you try to download the drivers off the webpage I posted earlier? It has all the drivers for your motherboard.

If not, what kind of help do you seek?

#6 dave0192

dave0192
  • Topic Starter

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:04:48 PM

Posted 17 March 2009 - 07:34 PM

I got it thanks though :thumbsup:

my computer isnt stock so I had to search a ton of disk for the drivers

thanks for the help everyone




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users