Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

requesting help


  • Please log in to reply
9 replies to this topic

#1 hopelessgirl

hopelessgirl

  • Members
  • 85 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:united kingdom
  • Local time:06:19 PM

Posted 17 March 2009 - 02:04 PM

On America's Army when I open it a error came out saying 'Error: Unable to connect.Your internet connction may be down or the server may be undergoing maintenance'. I Need help real fast so I could play it.. Thanks if you help me.

(Moderator edit: added Topic Description. jgw)

Edited by jgweed, 19 March 2009 - 08:48 AM.

Posted Image

BC AdBot (Login to Remove)

 


#2 Sterling14

Sterling14

  • Members
  • 1,842 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:12:19 PM

Posted 17 March 2009 - 06:48 PM

Is your internet set up with a router attached? If so, you may need to unblock some ports on the router. Give us the model of your router, and we can give you a hand.
"I think there is a world market for maybe five computers." - Thomas Watson, Chairman of IBM, 1943

#3 hopelessgirl

hopelessgirl
  • Topic Starter

  • Members
  • 85 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:united kingdom
  • Local time:06:19 PM

Posted 18 March 2009 - 03:18 PM

I am from UK and I use a BT homehub2
reason for edit:Forgot to put "2"

Edited by hopelessgirl, 19 March 2009 - 10:56 AM.

Posted Image

#4 the_patriot11

the_patriot11

    High Tech Redneck


  • BC Advisor
  • 6,760 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wyoming USA
  • Local time:11:19 AM

Posted 18 March 2009 - 08:52 PM

I didnt even realize Americas army could even be played online anymore. but I would check your router to make sure its allowing it through.

picard5.jpg

 

Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.


#5 hopelessgirl

hopelessgirl
  • Topic Starter

  • Members
  • 85 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:united kingdom
  • Local time:06:19 PM

Posted 26 May 2009 - 11:28 AM

Anyone going to help me??
Posted Image

#6 Sterling14

Sterling14

  • Members
  • 1,842 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:12:19 PM

Posted 26 May 2009 - 08:04 PM

Try these steps: http://portforward.com/english/routers/por...ericas_Army.htm
"I think there is a world market for maybe five computers." - Thomas Watson, Chairman of IBM, 1943

#7 hopelessgirl

hopelessgirl
  • Topic Starter

  • Members
  • 85 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:united kingdom
  • Local time:06:19 PM

Posted 03 June 2009 - 03:41 PM

Ok, I'll try that one right now.
Posted Image

#8 hopelessgirl

hopelessgirl
  • Topic Starter

  • Members
  • 85 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:united kingdom
  • Local time:06:19 PM

Posted 03 June 2009 - 03:48 PM

Sorry but that doesn't work for me.
Posted Image

#9 Sterling14

Sterling14

  • Members
  • 1,842 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:12:19 PM

Posted 06 June 2009 - 03:05 PM

Ok, try going through the steps in the link I sent, but when you get to Application Settings, go to the DMZ subcategory. Enable it and type in your IP address where it asks you to.
"I think there is a world market for maybe five computers." - Thomas Watson, Chairman of IBM, 1943

#10 hopelessgirl

hopelessgirl
  • Topic Starter

  • Members
  • 85 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:united kingdom
  • Local time:06:19 PM

Posted 28 June 2009 - 10:21 AM

Ok. But it works now.
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users