Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Memory issues, game uninstall issues and general computer retardedness


  • Please log in to reply
1 reply to this topic

#1 Shara

Shara

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:51 PM

Posted 17 March 2009 - 11:55 AM

Dell XPS 1330 running windows vista 64 bit, 4 g ram, (supposed to be) 320 g harddrive

Oooooooooookkkaaaayy.... well. This is probably all my fault really. I thought I could fix stuff.... turns out I dont actually know what I'm doing and I think I may have made things worse....To start from the begining- In general, I have an issue with the hard drive... When I remove stuff, the hard drive adds gigabytes rather than removing them. It says something like '213 gbs out of 293' and and when I started I KNOW there was way more than that and I've uninstalled all the programs I added (Long story) and cleaned out the hidden files so I know for a fact there is nothing there to take up the space. I want my memory back, grrrar. Anyway...

So I was going through my control panel and deleting bloatware, you know stuff the laptop came with that I dont really need, trying to figure out the affor mentioned problem of memory adding instead of lessening and I removed this thing called 'Microsoft Games for Windows LIVE redistributeable' thinking Oh, thats just some app trying to get me to use games I dont need, lets get rid of it. BIG mistake. After that my games (Fallout 3 and oblivion, to be specific) had issues. Fallout wouldn't start, something about 'xlive.ddl' which I figured must have something to do with the microsoft games whatsit and oblivion seemed to be fine but I decided to uninstall it (just...don't ask....) and I started getting this error- setupdll/setupdll.cpp (390) PAPP:Oblivion PVENDOR:Bethesda Softworks PGUID: 35cb6715-41f8-4f99-8881-6fc754b0 $11.0.0.28844 @windows service pack 2 (2600) BT_Other 54316.39 and when I click OK this pops up- error code: -5001 Okay so I thought, gee, I screwed that up. It's a new computer, I don't have much on here, I'll just system restore it. Okay so the manual says restart press f8 repair system 'restore dell factory image'. Did that. there was no 'repair system' option, though there was one something live device restore repair, restore factory image wasnt there. tried the other available option and it wasnt there either. So I just stuck in the windows OS disk thinking I'd do it manually, right? And it came up asking fresh install or upgrade and keep exsisting files and me, thinking, hey, thatll let me keep my stuff, clicks upgrade. it goes through, I reinstall all my 'updates' and so on and so forth and everything seems to be good. 'Microsoft games...yadda yadda' is back so I'm thinking, cool, I fixed it. No. The dvd drive wasnt showing up. I tried all the stuff the windows support page suggested, no luck. Even used their guided help. I then ran McAfee security's clean up thing and it deleted some registry files and a crap load of other stuff, and the dvd drive was back. So that was good. Tried to uninstall oblivion again, got the same error message. And now the hard drive is showing even less memory than before, when I KNOW theres nothing there to be taking up that space. What the heck did I do and does anybody have any tips or ANYTHING for how to fix it?

Everything else seems to be working fine. I don't know. Should I just try to restore again but select the 'fresh install' option?

Thanks in advance. Hope thats enough info.

Edited by Shara, 17 March 2009 - 11:57 AM.


BC AdBot (Login to Remove)

 


#2 berg54

berg54

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:51 PM

Posted 17 March 2009 - 12:17 PM

Ha that's precisly my problem with my laptops. It happened with a few of my games, I took the suckers off and it kept on taking space instead of deleting it. I'm in the same boat :huh:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users