Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

login shows as Administrator not my username


  • Please log in to reply
7 replies to this topic

#1 Tac8276

Tac8276

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:48 AM

Posted 17 March 2009 - 10:50 AM

When starting up my system shows the username as "Administrator" and asks for a password. There is no user named Administrator the only two users are myusername (designated as the system administrator) and "Guest". Hence I have to type in myusername then click OK.

I want the system to automatically log me in at start up.

The system used to do exactly what I want but changed after I installed Quickbooks Pro. That installation had a problem which I fixed, after searching a Quickbooks blog, by using the registry (possibly creating an entity called "Administrator").

As I say, I'd like to have the system automatically log me in at startup.

Any help will be appreciated.

Thanks!

BC AdBot (Login to Remove)

 


#2 jntkwx

jntkwx

  • Malware Response Team
  • 4,339 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New England, U.S.A.
  • Local time:03:48 AM

Posted 17 March 2009 - 12:45 PM

Hello Tac8276,

To automatically log in, try this:

Click Start, Run and type CONTROL USERPASSWORDS2, and click Ok. Select the user account from the list (the account to which you want to automatically logon). Uncheck Users must enter a user name and password to use this computer option, and click Ok. Type the user account password and complete the process.
Regards,
Jason

 

Simple and easy ways to keep your computer safe and secure on the Internet

If I am helping you and have not returned in 48 hours, please feel free to send me a PM with a link to the topic.
My help is free... however, if you wish to show appreciation and support me personally fighting against malware, please consider a donation: btn_donate_SM.gif


#3 Stang777

Stang777

    Just Hoping To Help


  • Members
  • 1,821 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:01:48 AM

Posted 17 March 2009 - 01:30 PM

I have seen this recommendation given before for fixing this type of problem and it always makes me curious because my computer logs me in automatically to my name even though I have that box checked. The only time it does not do this is when I boot into safe mode and that is the only time the admin account (the one windows created during setup) shows at all. Even then I do not have to enter name or password, it just shows both accounts and I have to select one.

When I had a guest account it did not log me in automatically, it made me pick which account but did not make me give password, but since I disabled the guest account it does. That made me think that any time there is more than one account (other than the one windows created during setup) on the system it will ask you to select which one you want to use

Edited by Stang777, 17 March 2009 - 01:36 PM.


#4 jntkwx

jntkwx

  • Malware Response Team
  • 4,339 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New England, U.S.A.
  • Local time:03:48 AM

Posted 17 March 2009 - 01:34 PM

I have seen this recommendation given before for fixing this type of problem and it always makes me curious because my computer logs me in automatically to my name even though I have that box checked. The only time it does not do this is when I boot into safe mode and that is the only time the admin account (the one windows created during setup) shows at all. Even then I do not have to enter name or password, it just shows both accounts and I have to select one.

When I had a guest account it did not log me in automatically but since I disabled the guest account it does. That made me think that any time there is more than one account (other than the one windows created during setup) on the system it will ask you to select which one you want to use

I think it depends on whether the account has a password or not.
Regards,
Jason

 

Simple and easy ways to keep your computer safe and secure on the Internet

If I am helping you and have not returned in 48 hours, please feel free to send me a PM with a link to the topic.
My help is free... however, if you wish to show appreciation and support me personally fighting against malware, please consider a donation: btn_donate_SM.gif


#5 Stang777

Stang777

    Just Hoping To Help


  • Members
  • 1,821 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:01:48 AM

Posted 17 March 2009 - 01:38 PM

Thanks jntkwx,

I had thought that might be the reason.

#6 Romeo29

Romeo29

    Learning To Bleep


  • BC Advisor
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:02:48 AM

Posted 17 March 2009 - 02:20 PM

http://www.bleepingcomputer.com/forums/t/211501/bypassing-login-screen/

#7 Tac8276

Tac8276
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:48 AM

Posted 17 March 2009 - 06:33 PM

Hello Tac8276,

To automatically log in, try this:

Click Start, Run and type CONTROL USERPASSWORDS2, and click Ok. Select the user account from the list (the account to which you want to automatically logon). Uncheck Users must enter a user name and password to use this computer option, and click Ok. Type the user account password and complete the process.



Thanks Jason.

It did the trick.
http://www.bleepingcomputer.com/forums/sty...ult/thumbup.gif

#8 jntkwx

jntkwx

  • Malware Response Team
  • 4,339 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New England, U.S.A.
  • Local time:03:48 AM

Posted 17 March 2009 - 07:17 PM

Hello Tac8276,

To automatically log in, try this:

Click Start, Run and type CONTROL USERPASSWORDS2, and click Ok. Select the user account from the list (the account to which you want to automatically logon). Uncheck Users must enter a user name and password to use this computer option, and click Ok. Type the user account password and complete the process.



Thanks Jason.

It did the trick.
:thumbsup:


:flowers: You're welcome! Glad I could help!
Regards,
Jason

 

Simple and easy ways to keep your computer safe and secure on the Internet

If I am helping you and have not returned in 48 hours, please feel free to send me a PM with a link to the topic.
My help is free... however, if you wish to show appreciation and support me personally fighting against malware, please consider a donation: btn_donate_SM.gif





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users