Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't switch to another account


  • Please log in to reply
10 replies to this topic

#1 badmonkey

badmonkey

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:09:58 PM

Posted 10 June 2005 - 04:08 PM

Dear Bleeping Computer,

I am not able to switch to another account on my computer from the welcome screen. First I have to log out of my main account and then do the ctrl-alt-del trick in order to get to regular Win2k login screen.

Also, once I have logged into another account the same problem affects the other accounts (including my regular account).

Any ideas would be great,
Badmonkey

Windows XP Pro. SP2

BC AdBot (Login to Remove)

 


#2 rexifelis

rexifelis

  • Members
  • 146 posts
  • OFFLINE
  •  
  • Location:sewanee, tennessee
  • Local time:12:58 AM

Posted 10 June 2005 - 04:37 PM

just make sure in the "users and passwords" control panel
and make sure that "users must enter a username and password
to use this computer" is checked.

that should bring up the normal username / password on startup
that would allow different users to login on startup.

hopefully this will fix, if not there could be some critical components
missing from your install of Win2k... and the only way to fix is to
wipe/reinstall.

hope this helps!

--rex
"Any technology, no matter how primitive, is magic to those who don't understand it."
--Florence Ambrose
Freefall (gooood webcomic)
reference to the specific strip that my quote came from.

#3 badmonkey

badmonkey
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:09:58 PM

Posted 10 June 2005 - 06:44 PM

Thanks for the prompt reply. Where would I find that option in WIndows XP Pro. SP2?

I was just refering to the ctrl-alt-del trick to get the old style username and password prompt from Windows 2k in XP when you have the Welcome Screen on in XP.

Badmonkey

#4 rexifelis

rexifelis

  • Members
  • 146 posts
  • OFFLINE
  •  
  • Location:sewanee, tennessee
  • Local time:12:58 AM

Posted 13 June 2005 - 08:26 AM

just go to start --> settings --> control panels --> users and passwords
"Any technology, no matter how primitive, is magic to those who don't understand it."
--Florence Ambrose
Freefall (gooood webcomic)
reference to the specific strip that my quote came from.

#5 badmonkey

badmonkey
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:09:58 PM

Posted 13 June 2005 - 09:33 AM

I believe that option ("users must enter a username and password to use this computer") was removed in Windows XP. I had already gone to the User Accounts Panel without finding that option there. I do remember it in Windows 2000 though.

Am I mistaken?

Badmonkey

Edited by badmonkey, 13 June 2005 - 09:33 AM.


#6 rexifelis

rexifelis

  • Members
  • 146 posts
  • OFFLINE
  •  
  • Location:sewanee, tennessee
  • Local time:12:58 AM

Posted 13 June 2005 - 10:16 AM

DOH, for some reason i thought you was using Win2k...
i had booted up my older machine just so i could get
my information correct in my postings... hahaha.

you would need to go to "user accounts" in control panels
hopefully you'll have it in "classic view" already... if not
just click on the blue link on the left hand side of the
window to switch it to classic view. then select "user
accounts" and then click on "change the way users log on
and off"... check first, "use the wecome screen"
then check "use fast user switching".

this should get you to the welcome screen on startup.

of course if you dont want the welcome screen, just
make sure they are unchecked.

thanks,

--rex
"Any technology, no matter how primitive, is magic to those who don't understand it."
--Florence Ambrose
Freefall (gooood webcomic)
reference to the specific strip that my quote came from.

#7 badmonkey

badmonkey
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:09:58 PM

Posted 13 June 2005 - 11:03 AM

Sorry for the confusion.

Actually both options are already checked. Yet whenever I try to switch users it won't allow me to.
I get to the Welcome Screen, click on another user account and it briefly shows the previous desktop background and then goes back to the Welcome Screen. This problem is independent of which account I am logged in or want to login to.

The only way around this is by logging out of the current account - then I am able to login to a different account (but that defeats the purpose of fast user switching!)

I googled around and found a post dealing with exactly the same problem (I will try and recreate the search term). They suggested to make the virtual memory administered by the machine, which I did to no avail.

Badmonkey

#8 badmonkey

badmonkey
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:09:58 PM

Posted 13 June 2005 - 12:27 PM

The search terms were: user switching can't log in

with the following article dealing with my problem: post

#9 rexifelis

rexifelis

  • Members
  • 146 posts
  • OFFLINE
  •  
  • Location:sewanee, tennessee
  • Local time:12:58 AM

Posted 15 June 2005 - 08:58 AM

i hate to say this... but im completely out of ideas.
if the machine was here, in front of me, i could proceed...

it just might come down to having to wiping the machine
and starting over again.

im much more of a "hands on" sort of troubleshooter
phone based tech support really frustrates me.

if anybody else wants to give this a try... please?

--rex

Edited by rexifelis, 15 June 2005 - 03:25 PM.

"Any technology, no matter how primitive, is magic to those who don't understand it."
--Florence Ambrose
Freefall (gooood webcomic)
reference to the specific strip that my quote came from.

#10 badmonkey

badmonkey
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:09:58 PM

Posted 08 July 2005 - 12:43 PM

The problem has been resolved - I needed to reinstall the OS for unrelated reasons and now it doesn't happen any more.

On a side note: a person emailed me with exactly the same problem. He resolved it by noticing that the problem started when he installed a new driver for his ATI board video driver - it was actually the one that came from the windows update page. He went to the retailer homepage and downloaded a newer version and the problem went away.

Thanks for the help though :thumbsup:

Badmonkey

#11 KoanYorel

KoanYorel

    Bleepin' Conundrum


  • Members
  • 19,461 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:65 miles due East of the "Logic Free Zone", in Md, USA
  • Local time:01:58 AM

Posted 08 July 2005 - 01:12 PM

badmonkey,
Thanks for your "fix" and about the info provided you in the e-mail also.

It may help another here with similar problems.

(That is why we always suggest posting to the threads rather than PMing or e-mailing
another about such - we all learn from one another here.)

:thumbsup:

regards,
Koan
The only easy day was yesterday.

...some do, some don't; some will, some won't (WR)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users