Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Flash Player


  • Please log in to reply
1 reply to this topic

#1 Gyro Jerry

Gyro Jerry

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:East Midlands, UK
  • Local time:09:13 AM

Posted 17 March 2009 - 04:18 AM

I am running Vista Home Premium 32 bit on an Acer Aspire 5535 with AMD Turion X2, 320GB HDD and 4GB ram. I have office 2007

The Acer backup system did not function properly and as they want an additional 45 for a Vista disk, I downloaded and installed DriveImageXML to make an image disc so I can re-install my operating system if necessary.

At some point, and it may have been before the DIxml install flash player stopped working so sites requiring this (utube etc. do not function)

At some point Java has been upgraded and is now v6 update 12.

I have Adobe Reader 9.1

I have viseted Adobe.com and followed their instructions for problems with Flash and Vista. That is using the uninstaller to remove Flash after closing anything that may use it.

I have downloaded (from Microsoft) and run subinacl.exe and reset_fp10 all to no effect.

Multiple times I have removed Flash and reinstalled, either direct from Adobe or using the install_flash.exe file, both with and without User Access Control switched on.

I have uninstalled DriveImageXML and tried again.

NADA. Nothing. Still won't run.

I suspect there is something in the Registry - but I'm not fiddling with that myself - never done so :huh:

Any help appreciated.

Jerry

Well, I'm not sure how to take this :huh:

Whilst waiting a reply I went to the Vista Tutorial thread and looked at the SVCHost Processes thread which has a couple of video's available. What the heck. I click on one of these and no videao shows of course but the gold bar at the top appears saying the site wants to install an IE plugin. Oh, OK. Give it a try. Installation takes place and I can then watch the video (which I assume is an SWF file ??) Curious. I go to utube and can see video's there too.

OK. I shut down IE (7 by the way). I get a dialogue box saying there is a fault shutting down IE and it's restarting, which it does. Come straght back to BC and go to the Vista SVCHOST video. The gold bar appears again but the video loads without me doing anything. :huh:

Shuts down IE again and looks at Programs & Features in Control Panel (which is already open) and it shows FlashPlayer 10 is installed.

Restart laptop and come back to BC and the tutorial video plays OK but I still get the gold bar to install the plugin ???

I'm confused but happier :huh:

Jerry

Edited by Gyro Jerry, 17 March 2009 - 05:38 AM.


BC AdBot (Login to Remove)

 


#2 E-Mu

E-Mu

    Bleepin' Psychopomp


  • Members
  • 1,386 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:09:13 AM

Posted 17 March 2009 - 07:11 AM

Most browsers will prompt you if there are updates/plugins that need installing to view the webpage.

Clicking the link will download the updates for you which it appears to have done here as you can now view videos.

Click the link again and hopefully the yellow/gold bar will disappear.
~ E-Mu ~

"Emu, You Moo, We All Moo for Emu!" <-- Thanks to Animal

"If at first you don't succeed; call it version 1.0"





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users