Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Moving User Folders in


  • Please log in to reply
3 replies to this topic

#1 Joshuah

Joshuah

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:03:52 PM

Posted 16 March 2009 - 07:06 PM

Maybe someone can help, when I installed vista Ultimate back in October, everything went smoothly. I have two hard drives one for my OS and the other for my Data. I then created a folder hierarchy that mirrored my user profile folders on my data partition. I moved the default user folder locations no problem by going to the folders PROPERTIES>LOCATION>MOVE. Simple right??? Then in December, my computer had a Hiccup, where it just randomly restarted. When vista restarted again i got the welcome screen, and all of my preferences were gone, it was like I installed vista for the first time. When i tried to move my folders again, i right clicked on properties>Location

And got this.

Posted Image

No MOVE option, no options at all. I can't go in and type the location in, it won't allow that. I'm stuck. It's not THAT big of a deal, I have set up shortcuts on my desktop to my actual data files, but it would be nice having them integrated with my OS so i don't have to specify the location each time I try to access a file.


Any thoughts?

I have the user control settings off, and i have tried to restart in safe mode and change the file locations with no luck.

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:04:52 PM

Posted 16 March 2009 - 07:22 PM

Likely it's a minor corruption in your user profile. IMO it's not worth fixing - as you'd have to redo everything in a new profile in order to get it working right.

Still, I'd suggest that you run SFC.EXE /SCANNOW from an elevated (run as administrator) Command Prompt.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 Joshuah

Joshuah
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:03:52 PM

Posted 16 March 2009 - 07:31 PM

"windows resource protection did not find any integrity violations"


What do you mean i would have to do everything in a new profile?

#4 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:04:52 PM

Posted 17 March 2009 - 06:09 AM

First, you'd have to create a new profile and test the Move function in there to be sure that it works for you.

Then the steps are:
- reset all your preferences and settings in the new profile
- reset the redirection to your folders on the other drive
- take ownership of all your files and folders
- delete the old profile

You can't import the stuff from your old profile to your new one as you don't know which setting/preference is causing the issue.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users