Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Audiodg.exe - Asus M51VR notebook


  • Please log in to reply
No replies to this topic

#1 Zotie

Zotie

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:37 PM

Posted 16 March 2009 - 03:57 PM

Hey Guys, i also have an Asus M51VR notebook with Vista Home Premium 32( :huh: ) just like a few of the other guys on the forum...
I had this same problem as you guys already figured out with your icons disappearing; it is your power settings. You just need to change it from low or quiet to high or entertainment or make your own setting.
I was just curious if you guys have now stumbled upon the same problem i have.
The Real Problem
My Audiodg.exe just started going haywire when i use any program that takes extreme audio support (games, movies, adobe programs, even internet & movies). I read that the problem comes mostly from our audio cards special settings are not supported for vista. Now, i decided to update my drivers for this Realtek HD onboard soundcard to solve that problem; but on their website you could only download with an FTP Server and all their passwords didnt work... it would time out so! I got the next best thing a later version of the driver on download.com. After installing it it did absolutely nothing. So then i set my soundcards output to decently low quality and updated vista os. My computer works as good as it did before when i had all these settings on high and im just upset that it cant handle as much as it could before just because my vista just went nuts... Anyone know the real solution to this problem? :huh:

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users