Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

McAfee pop-up's / Rogue / Backdoor


  • Please log in to reply
1 reply to this topic

#1 Mag1c

Mag1c

  • Members
  • 51 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:52 AM

Posted 16 March 2009 - 10:49 AM

Hi, Bleeping Computer Staff

I have tried fixing my Computer, but I didn't have much success. Basically McAfee site advisor keeps popping up new pages and it wont stop. Even after I re-installed / Disabled the thing. I have tried running Anti-virus/Malware/Spyware scans it found a few things but I Deleted/Quarantaned them. I have removed almost every startup item. I have run Disk Defragment and removed un-nessesary programs. It was quite fast about 2 months ago. Latly it's been really slow and pop-ups are getting in the way. Also someone has opened up a CMD.exe and typed to me, "I am watching you, be careful!" I wasn't really frigntened but I immediatly shutdown my computer unplugged net and scanned. Nothing came up. I also accidently installed Anti-Spyware Master (I think it's called) I uninstalled and av picked it up. I don't know what else to do.

Please help

Computer Specs:

Windows XP Home
Intel P4 2.4
512mb Memory
Dell




Thank you

Edited by Mag1c, 16 March 2009 - 10:52 AM.


BC AdBot (Login to Remove)

 


#2 Mag1c

Mag1c
  • Topic Starter

  • Members
  • 51 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:52 AM

Posted 29 March 2009 - 05:29 PM

This is for my second computer btw. Anyhelp would be greatly appreciated.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users