Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Half life font problem.


  • Please log in to reply
4 replies to this topic

#1 ZlobIsFun

ZlobIsFun

  • Members
  • 92 posts
  • OFFLINE
  •  
  • Local time:04:04 AM

Posted 15 March 2009 - 10:33 PM

In half life, no font is shown on the menu. Nor when I type when I join a server, does anyone know how I can fix this?

( Font= Text in the menu, or when you type. )

I got my Half Life from steam.

Edited by ZlobIsFun, 15 March 2009 - 10:34 PM.


BC AdBot (Login to Remove)

 


#2 ZlobIsFun

ZlobIsFun
  • Topic Starter

  • Members
  • 92 posts
  • OFFLINE
  •  
  • Local time:04:04 AM

Posted 16 March 2009 - 07:39 PM

Not that anyone cares, but I fixxed this problem. I just went to my graphic's card settings, and pushed default, then apply, and it started working.

#3 lovekieu

lovekieu

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:04 AM

Posted 17 March 2009 - 08:01 AM

you can install this game again

#4 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:05:04 AM

Posted 17 March 2009 - 08:35 AM

Some people care,Zlob, and your reply with your solution to the problem might help someone else who has the same problem.
Thanks for replying.
John
Whereof one cannot speak, thereof one should be silent.

#5 ZlobIsFun

ZlobIsFun
  • Topic Starter

  • Members
  • 92 posts
  • OFFLINE
  •  
  • Local time:04:04 AM

Posted 02 April 2009 - 09:56 AM

I said how I fixxed it, but to be more precise...

Control Panel > Video card settings ( Nvidia some bleep graphics, or ATI radeon graphics, or Intel Extreme graphics. ) > Open GL > Restore Defaults.

You usually have to do this with every Vavle game the first time you play one.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users