Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot post or attach files


  • Please log in to reply
No replies to this topic

#1 1darkness

1darkness

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:02:53 AM

Posted 15 March 2009 - 08:24 PM

Hello,
I was helped for a seriously infected computer by your awesome team less than a month ago. I have a dimension 2400 running win xp home edition. After my computer was put back in working order at the end of February I was unable to post or attach files. I have internet explorer 6 and sbc yahoo browser, I get the same error message in each one - internet explorer has encountered a problem and needs to close - this happens whenever I try to attach a file or post a response in my online classes. This problem was resolved when I installed an automatic update which (I believe) updated my browser from ie6 to ie7. Everything was working fine until I encountered a problem with my printer. I uninstalled the printer(HP 1310 PCS) through windows add/remove utility. When I tried to reinstall the program froze and my computer issued a blue screen. I could only log on in safe mode. I tried System Restore but it could not restore to any previous date. To resolve the problem I installed the back up I had created with ERUNT. It was then that I discovered that ie7 becomes inoperable when you install any back up or run system restore. So I uninstalled ie7 and I am back using ie6 complete with the problem of not being able to post or attach files. Sorry for the lengthy post. I also have defender pro as my anti virus protection and firewall.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users